MozillaZine


help!

Discussion of general topics about Seamonkey
the_village_treky

User avatar
 
Posts: 23
Joined: November 21st, 2002, 5:49 pm
Location: mass, usa

Post Posted November 21st, 2002, 7:26 pm

i jest instaled a few plug ins and the newest mozilla nightly bild for 1.2b and now i get this!
a. how do you un instal plug ins such as mouse movments and...
b: what dos that meen and how do i fix it

Image
^----- raving lunitick

Paul
 
Posts: 247
Joined: November 5th, 2002, 7:00 pm

Post Posted November 21st, 2002, 8:02 pm

You need to provide more information.

Do some testing, by loading the plugins seperately, if the number is small or five at a time. When you fire up Mozilla if you do not see this little window, add a few more plug-ins and relaunch Mozilla until you locate which plugin is at fault.

If a single plug-in is causing a problem, see if you have the latest plugin and if so, can you revert to an older version of the plugin. Can you do without the plugin until it is updated.

If the window appears regardless of which plugin you install, Mozilla may be corrupt, since I do not see this weirdness on Mozilla 2002112008 (nightly from Nov. 21). Download a recent nightly. It is very stable. If the problem still exists, try a new profile as a last resort.

Sometimes the fix for software weirdness on OS X is to restart the computer, instead of loging out.

I don't know what else to suggest except to restate I am on OS X 10.1.5 and do not see this problem.

Hendikins

User avatar
 
Posts: 26
Joined: December 31st, 1969, 5:00 pm
Location: On a train

Post Posted November 22nd, 2002, 5:51 am

You installed Googlebar, didn't you?

Shark Daddy

User avatar
 
Posts: 113
Joined: November 4th, 2002, 7:30 pm
Location: Toronto, Canada

Post Posted November 23rd, 2002, 5:48 pm

It could have been a number of things. Bad XPIs can do this to you.
The Chosen One has spoken (you may resume your disorder).

the_village_treky

User avatar
 
Posts: 23
Joined: November 21st, 2002, 5:49 pm
Location: mass, usa

Post Posted November 24th, 2002, 2:46 pm

ya, googlebar... but i cant find out how to uninstall the plug in,(im a newb)
^----- raving lunitick

Gunnar

User avatar
 
Posts: 729
Joined: November 5th, 2002, 4:55 am

Post Posted November 25th, 2002, 4:45 am

You don't seem to be alone with this problem - they have covered it in the Googlebar FAQ section. You can find the entry here: After installing, a red "xul error" message appears on screen and won't go away. Help!.
The FAQ also mentions this Mozdev bug: no toolbar appears, XML error on bottom of navigator window and prefs window.

I think these links should help you solve the problem without having to uninstall Googlebar.

Gunnar
http://mozilla.gunnars.net - The Mozilla Help Site

Hendikins

User avatar
 
Posts: 26
Joined: December 31st, 1969, 5:00 pm
Location: On a train

Post Posted November 25th, 2002, 6:31 am

Shark Daddy wrote:It could have been a number of things. Bad XPIs can do this to you.


I know from experience with that particular XML error that it's googlebar :-)

Return to SeaMonkey General


Who is online

Users browsing this forum: No registered users and 0 guests