MozillaZine

Build 2003-04-08 is up

Discussion about official Mozilla Firefox builds
Lucky

User avatar
 
Posts: 227
Joined: January 28th, 2003, 4:31 am
Location: Essen / Germany

Post Posted April 9th, 2003, 12:18 am

ehume wrote:user_pref("browser.bookmarks.file", "C:/Documents and Settings/User Name/Application Data/Phoenix/Profiles/bookmarks.html");


hmm I think your problem is the wrong path... (yours: /) you must write \\.

HW71
 
Posts: 146
Joined: December 12th, 2002, 3:08 am
Location: Germany

Post Posted April 9th, 2003, 1:43 am

Lucky wrote:hmm I think your problem is the wrong path... (yours: /) you must write \\.

Well - that seems to be the cause, but ehume seems to be right: in previous builds back to 2003-01-05 it was possible to use a single "/" to built the path - now this doesn't work any longer. As I used "", too the error doesn't show up on my side...

Dunderklumpen
 
Posts: 16224
Joined: March 9th, 2003, 8:12 am

Post Posted April 9th, 2003, 5:37 am

As far as I can see the bug with exporting bookmarks is still there.

RIV@NVX

User avatar
 
Posts: 467
Joined: December 24th, 2002, 7:32 am

Post Posted April 9th, 2003, 6:50 am

seb wrote:Just to remind you: Bug 199364 and 200771 should have been fixed in this build.

Edit: Both are Mozilla only :(


Dragging doesn't work.
Why would you even consider to use the OS that is older and more obsolete than your computer?
See, that's just one of the reasons why I pick Linux.

seb

User avatar
 
Posts: 1578
Joined: November 4th, 2002, 11:26 pm
Location: Paris, France

Post Posted April 9th, 2003, 6:57 am

Which is why I precised that
Both are Mozilla only
...

RIV@NVX

User avatar
 
Posts: 467
Joined: December 24th, 2002, 7:32 am

Post Posted April 9th, 2003, 7:16 am

seb wrote:Which is why I precised that
Both are Mozilla only
...


Now I understand :(
Why would you even consider to use the OS that is older and more obsolete than your computer?
See, that's just one of the reasons why I pick Linux.

John S
 
Posts: 10
Joined: November 5th, 2002, 12:29 pm

Post Posted April 9th, 2003, 9:19 am

Well, I had to abandon the 20030408 build by the end of the day. Thing must have crashed 3 times. Totally random seeming and unproducable.

galapogos

User avatar
 
Posts: 659
Joined: February 22nd, 2003, 1:41 am

Post Posted April 9th, 2003, 9:41 am

Well, the only thing that crashes Phoenix for me nowadays is the autocomplete bug...other than that it never crashes. However, the autocomplete bug crashes Phoenix extremely frequently since I visit a lot of online forums that always store my form info...

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 1 guest