MozillaZine


msg pane blank in unified vew

User Help for Mozilla Thunderbird
fbu924
 
Posts: 352
Joined: September 2nd, 2003, 3:47 pm

Post Posted November 22nd, 2020, 8:46 pm

Hi: stable t-bird 78.5 w10p. In classic view, w/msg pane & folder pane checked (active), unified folders choice, the msg pane has nothing in it. I tried all 4 avail themes for this build (default, light, dark, suave) and no changes - nothing in the msg pane. Problem appears only true in "unified"folders choice.Advice sought.
-I've been using dev builds for yrs, but v84.1 has a serious bug not saving mp3 d/ls. So I'm back to stable for now, where mp3s d/l. But I'll give devs a few wks & try dev build. For now - stable.
-I used moz backup to restore the folders in stable t-bird 78.5. I've used moz backup over the yrs too, but could this the issue leading to a prob? All the mail and feeds came back fine. It's just the blank msg pane that's the issue. Thank you.
Paul L

WaltS48

User avatar
 
Posts: 4677
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted November 23rd, 2020, 7:45 am

You set View > Folders to Unified.
Selected a Folder in the Folder pane.
Selected a message in the Thread pane and nothing appears in the Message pane?

If I haven't selected a message to view for a selected folder, it doesn't matter what Folder view I use, I don't see a message in the Message pane.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

fbu924
 
Posts: 352
Joined: September 2nd, 2003, 3:47 pm

Post Posted November 23rd, 2020, 12:58 pm

Tx, Walt. My past experience ain't yours. Great thing abt "unified" is i don't have to do anything but look at everything when t-bird opens. I don't have to click on anything. All the inbox msgs are present, irrelevant of which email acct, as if they were 1 big acct. If I want to see which acct they arrived to, I go to the "to" msg header.
Paul L

Nisko555
 
Posts: 203
Joined: March 28th, 2012, 3:05 pm

Post Posted November 23rd, 2020, 1:06 pm

That's exactly what I'm trying to accomplish with the new version. I have two email accounts and they are currently set up as POP accounts. But if I knew what I was doing, I 'might' set them up as IMAP. Also, while I've been trying to set this up, I seem to have lost the last year and a half's worth of emails on TB for WWindows 10 - although they're still in the online version of Gmail. I'm very confused. If I use the new version of TB for Windows 10, I need someone to help me set this up step-by-step. Is that you? Thank you.

fbu924
 
Posts: 352
Joined: September 2nd, 2003, 3:47 pm

Post Posted November 23rd, 2020, 1:37 pm

I don't think I'm the best person to help, Walt. I'm overcommitted & should not even be here now. Things to try: install while in safe mode (google that; msconfig wks best for me), select safe mode w/networking. Go to mozillazine. Go to Mozilla.org (this 1 gives good ans. but getting to post is hard. Hit the "volunteer" button to actually post). Install a portable t-bird on flash drive w/ or w/o removing t-bird from computer.
-but regularly back up your profiles folder first (on flash drive too). Stay safe.
Paul L

Nisko555
 
Posts: 203
Joined: March 28th, 2012, 3:05 pm

Post Posted November 23rd, 2020, 5:15 pm

Thanks for the help!!!

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 1 guest