MozillaZine

Thunderbird Freezes

User Help for Mozilla Thunderbird
i_am_jim
 
Posts: 346
Joined: June 15th, 2006, 9:19 am

Post Posted February 13th, 2020, 7:46 pm

This is a little long but I don't know what details to leave out.

My last posts were about trying to get gmail to work.

I had a gmail account in the past but it was gone from the list of accounts so I assumed TB had deleted it because it no longer worked. So, when I figured out how to make gmail work I created an account. When I tried to configure the server settings (how often to check mail, how long to leave on server, etc.) it wouldn't let me, saying there was a duplicate account. While trying to see if I was doing something wrong I looked at the server settings for an account that worked. While I was doing this I moved the slider in the window on the left with the various setting , the one that lists all the accounts, up and down and discovered the old gmail account. The one that had stopped appearing in the regular list of accounts. So, I deleted it. But, when I did, my main account was also deleted and maybe others but I was so upset I wasn't interested. The account deleted was the one with something like 17 identities. But, I have multiple backups so I chose one from when everything was working correctly before I added the second gmail account and restored the profile. Now for some reason it freezes after starting it and using it for a few steps or a minute -- I'm not sure whether it's activity or time. I have to use Task Manager to kill it and start again.

In Task Manager it says TB is "Suspended"

Image

tanstaafl
Moderator

User avatar
 
Posts: 46345
Joined: July 30th, 2003, 5:06 pm

Post Posted February 13th, 2020, 11:14 pm

Try uninstalling your anti-virus software, reboot and rely upon Windows Defender (for the moment). Does that workaround the problem? If it does then you need to choose different anti-virus software.

i_am_jim
 
Posts: 346
Joined: June 15th, 2006, 9:19 am

Post Posted February 14th, 2020, 8:09 am

Thanks, I'll give that a try. But remember, it was working properly before I deleted the gmail account. What I'm running now is an exact copy of the profile that was running before the addition of the second gmail account.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 13 guests