MozillaZine

Login Failed

Discussion of general topics about Mozilla Thunderbird
Prince_Rogue
 
Posts: 243
Joined: October 23rd, 2011, 11:49 am

Post Posted November 16th, 2019, 4:36 pm

Running a Windows 7 VM on a Mac. I have 3 email accounts two of which are iCloud and they both have app-specific passwords. Everything was fine until now. Now I am getting "Login to server imap.mail.me.com with username failed" on both accounts. Re-entering the app-specific password does not work even after I enter a newly generated app-specific password. If I hit Cancel Things work but not reliably.

I've also cheeked all IMAP and SMTP settings. What else can I look into? Thanks.

tanstaafl
Moderator

User avatar
 
Posts: 46239
Joined: July 30th, 2003, 5:06 pm

Post Posted November 17th, 2019, 12:15 am

First thing to do is delete any saved passwords for that account, exit (since the deleted password is in memory) and restart Thunderbird. You will get prompted for the password when it is needed. There is a bug that can occur after a hard connection failure that causes Thunderbird to reject a perfectly good password unless you do that.

If that doesn't help temporarily disable or uninstall your anti-virus and try again. Your problem might be due to an automated update of the anti-virus software. I'd then see if you could get one of the iCloud accounts working using the mail app in MacOS. If that works then I'd try creating another Thunderbird profile with just one of the iCloud accounts under the Windows 7 VM and see if you can get it to work. If you can then you need to think in terms of having to re-initialize something in the original profile (since starting from scratch worked).

I assume you have to use a app-specific password with iCloud since Thunderbird is a non-Mac app. Otherwise I'd suggest temporarily disabling that requirement and verify you can log in using the normal password.

You can invoke the profile manager using command line arguments to create a second profile but the about:profiles link in help-> troubleshooting information provides equivalent functionality, and is more convenient to use.

Prince_Rogue
 
Posts: 243
Joined: October 23rd, 2011, 11:49 am

Post Posted December 2nd, 2019, 3:54 pm

Had intended to devote some time to follow though with the troubleshooting. Then mysteriously, after weeks of this issue, it went away. Strange.

Prince_Rogue
 
Posts: 243
Joined: October 23rd, 2011, 11:49 am

Post Posted December 5th, 2019, 2:02 pm

While reaching down the login failed issue, I may have changedsomething where now I simply get the "Connection to Server Timed Out" for my iCloud accounts. Incoming port 993, outgoing 587. If I select SSL/TLS I get the login failed dialog. Safe mode does not change anything.

Return to Thunderbird General


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 3 guests