MozillaZine


Realtor sites won't load photos

Discussion of bugs in Seamonkey
videobruce
 
Posts: 284
Joined: March 25th, 2006, 11:38 am
Location: New York State

Post Posted July 16th, 2019, 5:45 am

Realtor.com and Zillow.com do not load any of the photos in SM v2.49.4.
Both work fine in FF v56

https://www.realtor.com/realestateandho ... open-house
https://www.zillow.com/homes/

I normally run uBlock Origin and Cookies Exterminator, but I have disabled both, but still nothing shows. Is this a bug, or some weird settings deal? I don't recall any other site with any type of photos doing this.
Last edited by videobruce on August 1st, 2019, 1:13 am, edited 1 time in total.
Browsers that don't have a Menu bar and don't place the tab bar below the content (where it's been for 25 years) are poorly designed. Period. Don't 'fix' something that isn't broke!

Bac_a_sable
 
Posts: 40
Joined: January 1st, 2017, 12:35 pm
Location: Near Lyon / France in Europe

Post Posted July 16th, 2019, 6:28 am

Realtor show me phtots
Zillow show also photos but is cpu consuming: i have to shutdown seamonkey, even after closing the page. Sothing there is written with the feet...

seamonkey 2.49.4 windows 10 64 bit

DanRaisch
Moderator

User avatar
 
Posts: 124270
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted July 16th, 2019, 7:06 am

Sothing there is written with the feet...


Confirmed by the W3C Validator site. About 100 HTML coding errors, 83 CSS errors and 504 CSS warnings. A bit of clean up necessary on Zillo's pages.

videobruce
 
Posts: 284
Joined: March 25th, 2006, 11:38 am
Location: New York State

Post Posted July 16th, 2019, 8:35 am

"feet"??
I also noticed that one or both of those sites will lock up the browser as did at least 1 other site.
Browsers that don't have a Menu bar and don't place the tab bar below the content (where it's been for 25 years) are poorly designed. Period. Don't 'fix' something that isn't broke!

videobruce
 
Posts: 284
Joined: March 25th, 2006, 11:38 am
Location: New York State

Post Posted July 16th, 2019, 8:56 am

In SM, Ziillow doesn't even open the map on the left side. Just the 'dots' show. Realtor only has gray boxes with the photos should be. I have no add-ons running.
BTW, the ads (w/ any pics) show.

Any idea how/where to troubleshoot further? Again in FF v56, both work fine.
Browsers that don't have a Menu bar and don't place the tab bar below the content (where it's been for 25 years) are poorly designed. Period. Don't 'fix' something that isn't broke!

DanRaisch
Moderator

User avatar
 
Posts: 124270
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted July 16th, 2019, 9:36 am

Have you tried starting Firefox in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode
If no improvement using Safe Mode, do you have the same problem if you create a new profile and test it with no extensions or non-default themes installed?
http://kb.mozillazine.org/Profile_Manager
and
http://kb.mozillazine.org/Creating_a_ne ... on_Windows

videobruce
 
Posts: 284
Joined: March 25th, 2006, 11:38 am
Location: New York State

Post Posted July 16th, 2019, 9:49 am

You mean SeaMonkey safe mode?
No, I keep on forgetting to do that, but I went to U-Tube and the images on my home page were not there either. That's where I stopped troubleshooting.
I opened a copy of that version of SM (these are the 'portable' versions) and all seems well, so I deleted the 'bad/corrupted' one then copied the good backup to it's place.
Browsers that don't have a Menu bar and don't place the tab bar below the content (where it's been for 25 years) are poorly designed. Period. Don't 'fix' something that isn't broke!

videobruce
 
Posts: 284
Joined: March 25th, 2006, 11:38 am
Location: New York State

Post Posted July 16th, 2019, 10:06 am

Thanks for the links anyway. I added them to my 'Internet' folder. :wink:
Browsers that don't have a Menu bar and don't place the tab bar below the content (where it's been for 25 years) are poorly designed. Period. Don't 'fix' something that isn't broke!

Return to SeaMonkey Bugs


Who is online

Users browsing this forum: No registered users and 0 guests