MozillaZine

this connection is untrusted

User Help for Seamonkey and Mozilla Suite
Bac_a_sable
 
Posts: 25
Joined: January 1st, 2017, 12:35 pm
Location: Near Lyon / France in Europe

Post Posted July 11th, 2019, 8:59 am

Not really the same problem, but i face in my company last two weeks to a message: 'this connection is untrusted".... for ALL website , either company',s intranet.
Reloading the page... shows the page. closing and restarting seamonkey re show "this connection is untrusted" and so on.
The trick was kaspersky suite used by company; it act as a "man of middle". When updating version, the certificate was add only to firefox, chrome, edge and ie.
Others browsers where ignored :(
The ITY guy first tell me: "Use Chrome, it works!" which is silly: the source problem is not Seamonkey (but IT service can say: "you have a "solution", next :( )
To resolve the problem, i found this:
https://community.kaspersky.com/kaspers ... ssing-1161

Bingo, import Kaspersky certificate into seamonkey and now all is OK. I still use Seamonkey :)

Hope this can help.

moz666
 
Posts: 14
Joined: July 12th, 2019, 7:02 am

Post Posted July 12th, 2019, 7:35 am

Today Seamonkey has acted a lot and hasn't allowed to view basically any website (even mozillazine) and has given following error:

Secure Connection Failed

An error occurred during a connection to outlook.live.com.

Peer’s certificate has an invalid signature.

Error code: <a id="errorCode" title="SEC_ERROR_BAD_SIGNATURE">SEC_ERROR_BAD_SIGNATURE</a>


Same sites work just fine with Firefox.

ElTxolo

User avatar
 
Posts: 2484
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Post Posted July 12th, 2019, 8:08 am

moz666 wrote:Today Seamonkey has acted a lot and hasn't allowed to view basically any website (even mozillazine) and has given following error:

Secure Connection Failed

An error occurred during a connection to outlook.live.com.

Peer’s certificate has an invalid signature.

Error code: <a id="errorCode" title="SEC_ERROR_BAD_SIGNATURE">SEC_ERROR_BAD_SIGNATURE</a>


Same sites work just fine with Firefox.

How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20190804 SeaMonkey/2.49.5
Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20191115 SeaMonkey/2.53.1

moz666
 
Posts: 14
Joined: July 12th, 2019, 7:02 am

Post Posted July 12th, 2019, 9:29 am

I got Comodo Internet Security and it shouldn't prevent anything and Malwarebytes antimalware (trial ends soon) and Spybot free and Spywareblaster free.

All worked fine yesterday but now (since I woke up) SM hasn't been able to open any SSLed sites.

All other browsers (Edge, Comodo Dragon, Firefox ESR, Chrome portable) work normally.

moz666
 
Posts: 14
Joined: July 12th, 2019, 7:02 am

Post Posted July 13th, 2019, 2:02 am

whatever it was is now fixed (didn't change anything) so it was ~24 hrs bug.

ElTxolo

User avatar
 
Posts: 2484
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Post Posted July 13th, 2019, 6:23 am

moz666 wrote:whatever it was is now fixed (didn't change anything) so it was ~24 hrs bug.

    Image


    Image

How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20190804 SeaMonkey/2.49.5
Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20191115 SeaMonkey/2.53.1

moz666
 
Posts: 14
Joined: July 12th, 2019, 7:02 am

Post Posted July 18th, 2019, 5:31 am

wasn't user error since didn't change anything during that time (didn't even reboot or reinstall SM) so temp bug.

ElTxolo

User avatar
 
Posts: 2484
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Post Posted July 18th, 2019, 7:05 am

moz666 wrote:wasn't user error since didn't change anything during that time (didn't even reboot or reinstall SM) so temp bug.

    Image Image


    These bugs are looking for a picnic, and an ID-Ten-T



    Image
How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20190804 SeaMonkey/2.49.5
Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20191115 SeaMonkey/2.53.1

Return to SeaMonkey Support


Who is online

Users browsing this forum: Google [Bot] and 3 guests