MozillaZine

Moderation / Spam / Login Activation Requests

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
Odin2
 
Posts: 494
Joined: March 10th, 2012, 8:08 pm

Post Posted January 7th, 2019, 4:04 pm

James, I don't see the "Report this post" link to which you refer.

If I did see it, I'd use it to report the post of mightyglydd at viewtopic.php?f=7&t=3045638&start=15, which exceeds the bounds of polite discourse. I'd appreciate a reply.

Brummelchen
 
Posts: 4050
Joined: March 19th, 2005, 10:51 am

Post Posted January 8th, 2019, 2:18 am

Yor experiences differs a lot. His point is that you file a lot of questions here because of manual settings. I did not read all but it seemes you dont track your changes thus you get in trouble.

PS
i dont care about your pn, if you want to tell me something then please write it down right here

malliz
Folder@Home

User avatar
 
Posts: 43585
Joined: December 7th, 2002, 4:34 am
Location: Australia

Post Posted January 15th, 2019, 1:25 am

What sort of man would put a known criminal in charge of a major branch of government? Apart from, say, the average voter.
"Terry Pratchett"

LIMPET235
Moderator

User avatar
 
Posts: 38562
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted January 15th, 2019, 3:52 am

James whacked him.
Ta malliz..
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-57.0-61.0-62.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
(Always choose the "Custom" Install.)

Grumpus

User avatar
 
Posts: 12109
Joined: October 19th, 2007, 4:23 am
Location: ... Da' Swamp

Post Posted January 19th, 2019, 11:21 am

College girl Porn pics thread in Mozillazine Site Discussion

LIMPET235
Moderator

User avatar
 
Posts: 38562
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted January 21st, 2019, 4:05 am

Nope eLGrumpo..
All gone.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-57.0-61.0-62.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
(Always choose the "Custom" Install.)

DonAndress-temp
Guest
 

Post Posted January 23rd, 2019, 11:03 am

Hi.
I was hoping to get registered on this board but for quite some time now I'm not receiving any activation email. The resend activation email option doesn't work either.

The username "DonAndress" is the one I wanted to register with.

Can anyone help me with that issue?

DanRaisch
Moderator

User avatar
 
Posts: 121099
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 23rd, 2019, 11:56 am

I'm not finding an entry for that username. Are certain that it was MozillaZine that you registered on and not support.mozilla.org, Mozilla's official support forum?

DonAndress-temp
Guest
 

Post Posted January 23rd, 2019, 12:29 pm

Can you please check by email address?
that's: donandress1 at o2 dot pl
And yes it was MozillaZine.

DanRaisch
Moderator

User avatar
 
Posts: 121099
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 23rd, 2019, 1:21 pm

I don't see anything for that address. Have you tried again to create the user account?

DonAndress-temp
Guest
 

Post Posted January 23rd, 2019, 1:45 pm

DanRaisch wrote:Have you tried again to create the user account?

Yes, the system gives me messge that both username and email address are already in use.

James
Moderator

User avatar
 
Posts: 27498
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted January 23rd, 2019, 2:12 pm

The DonAndress account should work now as it was manually activated.

An email should have been sent to the email used to register account as perhaps it may be in spam box. No need to activate link now though.

DonAndress
 
Posts: 4
Joined: January 16th, 2019, 12:06 am

Post Posted January 23rd, 2019, 2:34 pm

Yes!
The account is working now, thank you.
Although I have not received any email (spam checked).

Nandy
Guest
 

Post Posted January 24th, 2019, 7:25 am

Hello,

I am very surprised seeing your Log-in page not being in secure mode (https) !! :shock: :shock: :shock:

We are on Mozilla related stuff here, which is at the top of security. So what's the problem with you guys ? =D>


Would you let my passwords fall into darkness ? ! :evil:


(note: it was when I logged in to your fanzine last day, that my browser (Firefox !!) put an alert on my screen )

-- And more ... hem... there are 6 letters in Mozilla ? (Anti-bot question)
(this one is the best one, to test the programming quality of a website, yes, yessss...)

Frank Lion

User avatar
 
Posts: 20197
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom

Post Posted January 24th, 2019, 7:49 am

Nandy wrote:We are on Mozilla related stuff here, which is at the top of security.

Says the guy using a one year old version of Firefox, i.e. version 54.
Metal Lion latest SeaMonkey & Thunderbird Themes - Sea Monkey and Silver Sea Monkey
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: No registered users and 6 guests