MozillaZine

e-mails wont show up using FF 63.0.3

User Help for Mozilla Firefox
jstooch
 
Posts: 38
Joined: June 7th, 2012, 4:42 pm

Post Posted November 20th, 2018, 11:05 pm

Hi maybe someone can help me.
When I log into my webmail acct. I cant see my e-mails when using FF. Same thing happens in safe mode. I can access them fine in chrome.

I disabled the new content blocking for the site but still no luck. It just started with the latest FF update.
Can anyone help me.
Thanks

LIMPET235
Moderator

User avatar
 
Posts: 38725
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted November 21st, 2018, 3:17 am

Moving this to Firefox Support...
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
(Always choose the "Custom" Install.)

DanRaisch
Moderator

User avatar
 
Posts: 121727
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 21st, 2018, 6:54 am

Might be helpful if we knew which webmail system you're working with.

jstooch
 
Posts: 38
Joined: June 7th, 2012, 4:42 pm

Post Posted November 21st, 2018, 9:12 am

Sorry the site I am having problem with is Telus webmail.

therube

User avatar
 
Posts: 19879
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted November 23rd, 2018, 2:02 pm

As a test, create a new, clean Profile & see what happens there?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

jstooch
 
Posts: 38
Joined: June 7th, 2012, 4:42 pm

Post Posted November 24th, 2018, 2:20 pm

Hi That took me awhile to figure out how to do that but that did not work. I also contacted Telus webmail help and they couldn't find a problem other than to tell me that even though they work with FF to not have issues they have more problems with FF than Chrome.
My problem started the day I updated which I found wierd. In the previous update I couldn't log in to Hotmail with FF but could with chrome now after my latest update of both browsers I can log into hotmail with FF but Not chrome and I can read my Telus Webmail in chrome but not FF.
In FF I have tried disabling the content blocking with no effect. Something I did notice is the symbols in the address bar for content blocking show connection not secure on the log in page but when I log in they show secure. Telus say their site is secure and have had a similar problems with FF before. I dont understand whats blocking me from opening mail.

therube

User avatar
 
Posts: 19879
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted November 26th, 2018, 6:28 pm

Maybe then, you antivirus is interfering?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

jstooch
 
Posts: 38
Joined: June 7th, 2012, 4:42 pm

Post Posted November 26th, 2018, 10:04 pm

Nope disabled my anti-virus and still nothing.
This started rite after the last FF update and I can see my Telus webmail perfectly fine in Chrome and IE.
Maybe the next FF update will fix it who knows.

DanRaisch
Moderator

User avatar
 
Posts: 121727
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 27th, 2018, 6:11 am

Did you ever create the new profile as suggested?

DanRaisch
Moderator

User avatar
 
Posts: 121727
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 27th, 2018, 6:29 am

How did you disable the anti-virus? Sometimes shutting down an anti-virus disables only the user interface. Have you tried starting Windows in Safe Mode with Networking?

jstooch
 
Posts: 38
Joined: June 7th, 2012, 4:42 pm

Post Posted November 27th, 2018, 9:26 am

I disabled all shields and I did try a new new profile . That didnt work.
After reading your comment I thought I would try my computer in safe mode like you said and still nothing.
If I can access Telus webmail in the other 2 browsers why would it Only affect FF ?

jscher2000

User avatar
 
Posts: 10669
Joined: December 19th, 2004, 12:26 am
Location: Silicon Valley, CA USA

Post Posted November 27th, 2018, 9:51 am

Since we're down to experimenting, could you try this new preference that seems to help with some sites that aren't tested thoroughly in Firefox:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste webkit and pause while the list is filtered

(3) Double-click the layout.css.unknown-webkit-pseudo-element preference to switch the value from false to true

Any improvement?

Source: viewtopic.php?f=38&t=3042814

jstooch
 
Posts: 38
Joined: June 7th, 2012, 4:42 pm

Post Posted November 27th, 2018, 10:04 am

I thought of of another way I could check so I called my sister who Has Win 7 and the same anti-virus as I do But mostly uses Chrome but does have the current version of FF and she also uses Telus webmail. She logged into her account as well as mine and has the same problem. She can open mail in both Chrome and IE.
I didn't get her to try safe mode or new profile cause she could never figure that out.
To me it has to be something to do with the new content blocking feature even when I disable it.

jstooch
 
Posts: 38
Joined: June 7th, 2012, 4:42 pm

Post Posted November 27th, 2018, 10:10 am

Just tried about:config experiment and it didn't work.

jscher2000

User avatar
 
Posts: 10669
Joined: December 19th, 2004, 12:26 am
Location: Silicon Valley, CA USA

Post Posted November 27th, 2018, 1:15 pm

jstooch wrote:To me it has to be something to do with the new content blocking feature even when I disable it.

There are several dimensions to Content Blocking. However, unless the site requires third party cookies -- which you can enable on the Options page, Privacy & Security panel -- I don't think there was much change with Content Blocking/Tracking Protection in Firefox 63 vs. Firefox 62. When it's off, it should be off.

jstooch wrote:Just tried about:config experiment and it didn't work.

Here's another experiment, which is only relevant to sites using very up-to-date designs: hiding Shadow DOM capability. This was hidden in Firefox 59-62, and unhidden in Firefox 63, so you're reverting to the setting from those versions.

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste shadow and pause while the list is filtered

(3) Double-click the dom.webcomponents.shadowdom.enabled preference to switch the value from true to false

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 17 guests