MozillaZine

The first official 20180211 builds are out

Discussion about official Mozilla Firefox builds
TheVisitor
 
Posts: 4639
Joined: May 13th, 2012, 10:43 am

Post Posted February 11th, 2018, 6:00 am

bjherbison wrote:A couple of times a week I see the size-- when I think a build is overdue and it is a convenient time to upgrade. Most of the time I only see the green "build ready" indication and no indication (I'm aware of) of whether it was full or partial.

Is there an easy way to tell whether previous updates were full or partial?


Not that I know off hand, but I use 'Help->About->check for updates and then when it says one is available just click the button, it shows the download there, a partial is usually 7-8 meg, full push around 38 or so.

Are You A Wiiizard?
 
Posts: 290
Joined: August 30th, 2012, 4:27 am

Post Posted February 11th, 2018, 6:07 am

Last few days I've been having issues with display list painting and tables. It loads what is visable but after scrolling down it isn't painting the rest for 1-3 seconds. Is there a bug for this already?

TheVisitor
 
Posts: 4639
Joined: May 13th, 2012, 10:43 am

Post Posted February 11th, 2018, 6:13 am

Are You A Wiiizard? wrote:Last few days I've been having issues with display list painting and tables. It loads what is visable but after scrolling down it isn't painting the rest for 1-3 seconds. Is there a bug for this already?


Have a url ?

Are You A Wiiizard?
 
Posts: 290
Joined: August 30th, 2012, 4:27 am

Post Posted February 11th, 2018, 6:16 am

TheVisitor wrote:
Are You A Wiiizard? wrote:Last few days I've been having issues with display list painting and tables. It loads what is visable but after scrolling down it isn't painting the rest for 1-3 seconds. Is there a bug for this already?


Have a url ?


Here's 1, it's pretty random though: http://www.runeclan.com/user/RiseofSeren

Sometimes it will end up something like this: https://i.imgur.com/PzTtyEE.png other times other fields aren't shown. It actually doesn't continue to render the rest under I move my mouse again.

Another is a site I created myself but the table isn't drawn until a log file is inputted so I can't really use that as an example.
Last edited by Are You A Wiiizard? on February 11th, 2018, 6:24 am, edited 1 time in total.

mayankleoboy1
 
Posts: 424
Joined: February 25th, 2013, 9:52 pm

Post Posted February 11th, 2018, 6:17 am

Are You A Wiiizard? wrote:Last few days I've been having issues with display list painting and tables. It loads what is visable but after scrolling down it isn't painting the rest for 1-3 seconds. Is there a bug for this already?


I think i have been seeing this too...
Saw this on longish bugzilla pages

Are You A Wiiizard?
 
Posts: 290
Joined: August 30th, 2012, 4:27 am

Post Posted February 11th, 2018, 6:26 am

If I had to guess the cause I'd say https://bugzilla.mozilla.org/show_bug.cgi?id=1429932 but I haven't used regress tool yet.

Hmm... just realised I'm seeing it even on this forum but only very briefly.
Last edited by Are You A Wiiizard? on February 11th, 2018, 6:33 am, edited 1 time in total.

Josa
 
Posts: 3161
Joined: July 28th, 2009, 4:52 pm

Post Posted February 11th, 2018, 6:33 am


Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 2 guests