MozillaZine

"Press ESC to exit full sceeen" How do I get rid of this?

Discussion of general topics about Mozilla Firefox
spilparc

User avatar
 
Posts: 193
Joined: January 3rd, 2006, 4:31 pm

Post Posted November 14th, 2017, 10:15 am

It comes up in You Tube and other apps every time I go to full screen. I know to press ESC, and I just want to get rid of this because it covers stuff up and is just plain annoying.

Thanks

Brummelchen
 
Posts: 2732
Joined: March 19th, 2005, 10:51 am

Post Posted November 14th, 2017, 10:22 am

it should disappear after some seconds - if not -> extension buggy.

spilparc

User avatar
 
Posts: 193
Joined: January 3rd, 2006, 4:31 pm

Post Posted November 14th, 2017, 11:20 am

Brummelchen wrote:it should disappear after some seconds - if not -> extension buggy.

Yes. It always disappears. I don't want it to appear at all.

Brummelchen
 
Posts: 2732
Joined: March 19th, 2005, 10:51 am

Post Posted November 14th, 2017, 12:21 pm

go about:config -> full-screen-api.warning.timeout <-- 0 (zero)

spilparc

User avatar
 
Posts: 193
Joined: January 3rd, 2006, 4:31 pm

Post Posted November 14th, 2017, 12:49 pm

Brummelchen wrote:go about:config -> full-screen-api.warning.timeout <-- 0 (zero)

I changed it from 3000 to 0. Hope that's what you meant. Thanks

Brummelchen
 
Posts: 2732
Joined: March 19th, 2005, 10:51 am

Post Posted November 14th, 2017, 1:00 pm

did it helped out?

spilparc

User avatar
 
Posts: 193
Joined: January 3rd, 2006, 4:31 pm

Post Posted November 14th, 2017, 2:25 pm

Brummelchen wrote:did it helped out?

Yup. It appears to have gone away. Thanks!

spilparc

User avatar
 
Posts: 193
Joined: January 3rd, 2006, 4:31 pm

Post Posted November 14th, 2017, 3:32 pm

One more question. I just logged in fresh and I now have Firefox Quantum. However, all of my settings and the way I had Firefox looking is gone.

Is there any way to get it back the way it was?

Thanks

spilparc

User avatar
 
Posts: 193
Joined: January 3rd, 2006, 4:31 pm

Post Posted November 14th, 2017, 3:47 pm

spilparc wrote:One more question. I just logged in fresh and I now have Firefox Quantum. However, all of my settings and the way I had Firefox looking is gone.

Is there any way to get it back the way it was?

Thanks

My Add-ons are gone. Tabmixplus and a few others.

spilparc

User avatar
 
Posts: 193
Joined: January 3rd, 2006, 4:31 pm

Post Posted November 14th, 2017, 7:56 pm

spilparc wrote:
spilparc wrote:One more question. I just logged in fresh and I now have Firefox Quantum. However, all of my settings and the way I had Firefox looking is gone.

Is there any way to get it back the way it was?

Thanks

My Add-ons are gone. Tabmixplus and a few others.


I found the new thread on this subject. Looks like it will be a while before the extensions are upgraded if at all.

Gingerbread Man

User avatar
 
Posts: 7636
Joined: January 30th, 2007, 10:55 am

Post Posted November 15th, 2017, 5:07 am

spilparc wrote:Yup. It appears to have gone away. Thanks!

Unless you move the mouse cursor near the top center, then it pops up again. Unlike previous versions, userChrome.css doesn't get rid of it anymore.

spilparc

User avatar
 
Posts: 193
Joined: January 3rd, 2006, 4:31 pm

Post Posted November 16th, 2017, 1:33 am

Gingerbread Man wrote:
spilparc wrote:Yup. It appears to have gone away. Thanks!

Unless you move the mouse cursor near the top center, then it pops up again. Unlike previous versions, userChrome.css doesn't get rid of it anymore.

I attended a webinar yesterday and it popped up again. I guess it's here to stay.

Gingerbread Man

User avatar
 
Posts: 7636
Joined: January 30th, 2007, 10:55 am

Post Posted November 18th, 2017, 5:11 am

Gingerbread Man wrote:Unlike previous versions, userChrome.css doesn't get rid of it anymore.

Put the following above the @namespace line in your userChrome.css and remember to restart Firefox.
Code: Select all
@-moz-document url(chrome://browser/content/browser.xul) {
#fullscreen-warning { display: none !important; }
}

spilparc

User avatar
 
Posts: 193
Joined: January 3rd, 2006, 4:31 pm

Post Posted November 19th, 2017, 12:43 pm

Gingerbread Man wrote:
Gingerbread Man wrote:Unlike previous versions, userChrome.css doesn't get rid of it anymore.

Put the following above the @namespace line in your userChrome.css and remember to restart Firefox.
Code: Select all
@-moz-document url(chrome://browser/content/browser.xul) {
#fullscreen-warning { display: none !important; }
}


I'm sorry, but I don't know what a userChrome.css is.

Gingerbread Man

User avatar
 
Posts: 7636
Joined: January 30th, 2007, 10:55 am

Post Posted November 20th, 2017, 5:25 am

spilparc wrote:I'm sorry, but I don't know what a userChrome.css is.

Well, that word was linked to an article that was supposed to explain that, but okay…
  1. Launch Notepad and paste the following in it:
    Code: Select all
    @-moz-document url(chrome://browser/content/browser.xul) {
    #fullscreen-warning { display: none !important; }
    }

    @namespace url(http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul);

    /* Any additional UI tweaks go here */
  2. File → Save As. In the filename box, enter "userChrome.css" including the quotation marks. Also make sure the spelling is correct; note that the filename is case-sensitive. Save it to your desktop.
  3. In Firefox, enter about:support into the location bar.
  4. Click the Open Folder button.
  5. In the file manager window that opens, create a new folder called chrome Again, make sure you get the spelling right and note that the name is case-sensitive.
  6. Move the file from the desktop into the chrome folder you created earlier.
  7. Exit then restart Firefox for the change to take effect.

Return to Firefox General


Who is online

Users browsing this forum: No registered users and 3 guests