MozillaZine

Can't install Calendar Help XPI

For discussing the Mozilla Calendar, Sunbird and Lightning projects.
ndebord

User avatar
 
Posts: 839
Joined: December 7th, 2002, 9:53 am

Post Posted May 19th, 2005, 10:55 am

FYI. When I try to install the 0.5 calendar help XPI from MozDev it fails saying there is a "script" error. I'm running Mozilla Suite (Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.8) Gecko/20050511)

N

http://downloads.mozdev.org/calendarhel ... -en-US.xpi

Rod Whiteley

User avatar
 
Posts: 11480
Joined: December 6th, 2004, 3:41 am
Location: UK

Post Posted May 19th, 2005, 12:18 pm

Yes, there is a script error. Thanks for reporting it. I'll fix it tomorrow morning (UK time) and reply here with confirmation.

later...

I got back earlier than I expected, so I've just uploaded a new version. The mirrors will take a while to notice it. There were two script errors, in fact, and a dtd problem. 0.5.1 is just a tweak, not a rebuild, so the content still says 0.5:

http://downloads.mozdev.org/calendarhel ... -en-US.xpi
Rod

ndebord

User avatar
 
Posts: 839
Joined: December 7th, 2002, 9:53 am

Post Posted May 19th, 2005, 8:34 pm

Rod

Just want to take this opportunity to say how much I appreciate Calendar. OE is what they use at work, so I am forced to find ways to use both together. I never miss the opportunity to tell folks that Seamonkey has this little thing called Calendar that you can load up that "one of these days" will be far better than OE. When they complain that it is not yet there in terms of features that others have talked about here ad infinium, I close out the conversation by asking them how OE is coping with Worms, Trojans and Viruses, oh my...these days!

<g>

N

P.S. the revise loaded just fine.

Return to Calendar


Who is online

Users browsing this forum: No registered users and 1 guest