MozillaZine

TBE Ver.1.5.2002120701 - Can't close tabs (with PX 0.5)

Talk about add-ons and extension development.
notonymous

User avatar
 
Posts: 151
Joined: November 6th, 2002, 6:57 pm
Location: Beyond the fringe

Post Posted December 7th, 2002, 6:49 pm

Did a clean install of PX 0.5 on Win2k. Installed TBE Ver.1.5.2002120701 directly from developer's web site. Found that I can't close any tabs either by clicking on a close icon or by selecting <Close tab> from the context menu.

I uninstalled this version of TBE and re-installed version 2002112301 (the last one I downloaded). It appears to work fine with PX 0.5; I didn't try Ver.1.5.2002120701 with PX 0.4

Cheers ...

alanjstr
Moderator

User avatar
 
Posts: 9100
Joined: November 5th, 2002, 4:43 pm
Location: Anywhere but here

Post Posted December 7th, 2002, 7:06 pm

notonymous wrote:Did a clean install of PX 0.5 on Win2k. Installed TBE Ver.1.5.2002120701 directly from developer's web site. Found that I can't close any tabs either by clicking on a close icon or by selecting <Close tab> from the context menu.

I uninstalled this version of TBE and re-installed version 2002112301 (the last one I downloaded). It appears to work fine with PX 0.5; I didn't try Ver.1.5.2002120701 with PX 0.4

Cheers ...


Did you tell Piro?

Works for me
Last edited by alanjstr on December 7th, 2002, 8:32 pm, edited 1 time in total.
Former UMO Admin, Former MozillaZine General Mod
I am rarely on mozillaZine, so please do not send me a private message.
My Old Firefox config files

Zaphod

User avatar
 
Posts: 175
Joined: November 22nd, 2002, 12:07 am
Location: Munich, DE\Europe

Post Posted December 7th, 2002, 7:11 pm

Sorry, but closing tabs will work fine for me. I've installed TBE 1.5.2002120701 (directly from the developer page) and using the Phoenix 0.5 final. I can close tabs bye clicking middle mouse button, selecting 'Close Tab' from context menu, and clicking on the close icon.

I also use Windows 2000 (SP3).

Visceral
 
Posts: 108
Joined: December 3rd, 2002, 2:00 pm
Location: Austin, Texas

Post Posted December 7th, 2002, 8:30 pm

nt.

undefined

User avatar
 
Posts: 8
Joined: December 7th, 2002, 11:49 am

Post Posted December 7th, 2002, 10:17 pm

I had the same problem. At first, it worked fine, but after changing the preferences, it stopped working. To clarify, the problem is that the current tab cannot be closed in any manner (ctrl+w, ctrl+click, clicking the X, etc. all don't work). I believe I have isolated the problem:

When:
Preferences > Advanced > Tabbed Browsing > Advanced Tabs > Focused tab when tab is closed

is set to "Previously Opened" or "Previously Selected", the problem occurs. As a work-around, set it to "Left Tab" or "Right Tab", to avoid the problem.

Return to Extension Development


Who is online

Users browsing this forum: No registered users and 3 guests