MozillaZine

FF 57.0 Slider Transition problem

Discussion of bugs in Mozilla Firefox
trishah

User avatar
 
Posts: 24
Joined: June 29th, 2008, 10:16 pm
Location: Jersey Shore

Post Posted November 21st, 2017, 3:05 pm

Reference: https://marlintaylor.com/
CMS: WordPress with Revolution Slider plugin

If you look at the above home page slider in Chrome and FF Developer's Version 58.0b4, you will see the two images slide in and bounce against each other. In FireFox 57.0 you only see the very end of the transition.

This transition used to work in FireFox but no longer. I developed the site back in July, not sure what FF version that was.
"It doesn't matter where we come from, what we've done or suffered, or even if we make a difference. We live as though the world was what it should be, to show it what it can be." ~ Angel, Season 4, Episode 67, "Deep Down"

mightyglydd

User avatar
 
Posts: 9229
Joined: November 4th, 2006, 7:07 pm
Location: Hollywood Ca.

Post Posted November 21st, 2017, 7:29 pm

Works fine here with 57 and 58b5, clear Firefox Cache and the site's cookies, if that doesn't help try Safe Mode.
https://support.mozilla.org/en-US/kb/tr ... -safe-mode
http://kb.mozillazine.org/Safe_Mode
@Old radios and trains; Nice...
#KeepFightingMichael

atlanto
 
Posts: 53
Joined: March 7th, 2015, 4:19 pm
Location: Japan

Post Posted November 21st, 2017, 10:01 pm

It is not working on Windows if layers.mlgpu.enabled=true(default). (confirmed with 57.0, 59.0a1)
After setting layers.mlgpu.enabled to false and restarting firefox, sliding animation works properly.

(mozregression reported https://hg.mozilla.org/integration/mozi ... a242d28aa3 )

Return to Firefox Bugs


Who is online

Users browsing this forum: No registered users and 1 guest