MozillaZine

WhatsApp audio messages won't play (other sound does) [Mac]

Discussion of bugs in Mozilla Firefox
tapetv

User avatar
 
Posts: 128
Joined: September 27th, 2003, 3:39 am
Location: The Netherlands

Post Posted June 6th, 2020, 8:43 am

With Firefox 77.0.1 (Mac). I'm not able to hear audio-messages send to me with WhatsApp (web-application).
It's an Oog-vorbis-file afaict. I remember similar audio-problems some years ago: YouTube or Vimeo would play, but e.g. Spotify wouldn't.
Anything I can do to solve this?
Arno Peeters
Tape TV Productions

therube

User avatar
 
Posts: 20406
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted June 12th, 2020, 5:25 am

Have a sample file that doesn't work for you that you can post somewhere?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

tapetv

User avatar
 
Posts: 128
Joined: September 27th, 2003, 3:39 am
Location: The Netherlands

Post Posted June 12th, 2020, 5:47 am

https://tapetv.stackstorage.com/s/q0G7Touvl1m2I20

This does play in Chrome, but not in Firefox, even in safe mode.
Arno Peeters
Tape TV Productions

therube

User avatar
 
Posts: 20406
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted June 12th, 2020, 10:21 am

Plays on my end, Windows, XP & SeaMonkey, Win10 & FF Quantum.

Download file
Drag in browser
(very clear) audio playback

Seemingly should be working on Mac too, HTML5 audio and video in Firefox.

(And yes, it is ogg (opus).)
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

tapetv

User avatar
 
Posts: 128
Joined: September 27th, 2003, 3:39 am
Location: The Netherlands

Post Posted June 19th, 2020, 3:15 am

Here it does not play: not straight from the link I posted, nor drag and drop on Firefox. What's getting in the way here?
Arno Peeters
Tape TV Productions

therube

User avatar
 
Posts: 20406
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted June 22nd, 2020, 8:43 pm

Maybe see what this page shows, Legacy YouTube HTML5 Video Tests.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Return to Firefox Bugs


Who is online

Users browsing this forum: No registered users and 2 guests