MozillaZine

Quantum 57.0.1 on OSX failed to create subprocess

Discussion of bugs in Mozilla Firefox
chezsmithy
 
Posts: 6
Joined: June 30th, 2005, 12:05 am

Post Posted December 7th, 2017, 2:52 pm

This week, 57.0.1, Beta and Nightly all stopped working on my Mac.

When I attempt to launch from the Dock I get an immediate crash.
When I launch from the command line, I see the following streamed into the window. Firefox launches but can't create new tabs.

[Parent 54847, Gecko_IOThread] WARNING: parent WaitForMessage() failed: 0x10004003 (ipc/rcv) timed out: file /builds/worker/workspace/build/src/ipc/glue/GeckoChildProcessHost.cpp, line 822
[Parent 54847, Gecko_IOThread] WARNING: Failed to launch tab subprocess: file /builds/worker/workspace/build/src/ipc/glue/GeckoChildProcessHost.cpp, line 561
[Parent 54847, Gecko_IOThread] WARNING: parent WaitForMessage() failed: 0x10004003 (ipc/rcv) timed out: file /builds/worker/workspace/build/src/ipc/glue/GeckoChildProcessHost.cpp, line 822
[Parent 54847, Gecko_IOThread] WARNING: Failed to launch tab subprocess: file /builds/worker/workspace/build/src/ipc/glue/GeckoChildProcessHost.cpp, line 561
....

I have tried, downloading new binaries, deleting profiles, deleting Firefox and Mozilla directories under ~/Library and none of them have fixed the problem.
If I disable E10 it seems to help but still isn't stable.

Any ideas?

I have created the following bug to track as well: https://bugzilla.mozilla.org/show_bug.cgi?id=1423648

Return to Firefox Bugs


Who is online

Users browsing this forum: No registered users and 2 guests