MozillaZine

Please relocate security warning, FF 52.0

Discussion of features in Mozilla Firefox
LesF
 
Posts: 21
Joined: December 20th, 2012, 5:34 pm

Post Posted March 13th, 2017, 8:56 pm

Could you please relocate the warning that appears when you try to log on to an insecure web page? The warning appears directly on top of the user name or password box, and it's a PITA to have to click to remove it. Jjust put it off to the side of these boxes. Thanks.

JayhawksRock

User avatar
 
Posts: 10430
Joined: October 24th, 2010, 8:51 am

Post Posted March 13th, 2017, 9:28 pm

FYI.... It would be rare to find Anyone from Mozilla on this independant Forum...
mozillaZine is an independent Mozilla community and advocacy site. We're not affiliated or endorsed by the Mozilla Corporation but we love them just the same.

You might want to post here > https://support.mozilla.org/t5/Firefox/ct-p/Firefox
"The trouble with quotes on the internet is you never know if they are genuine" ...Abraham Lincoln

LesF
 
Posts: 21
Joined: December 20th, 2012, 5:34 pm

Post Posted March 13th, 2017, 10:16 pm

Thanks for the suggestion. I have posted this to the support forum.

dickvl

User avatar
 
Posts: 52281
Joined: July 18th, 2005, 3:25 am

Post Posted March 18th, 2017, 6:00 pm

Did you try to press the ESC key key to close it?

LesF
 
Posts: 21
Joined: December 20th, 2012, 5:34 pm

Post Posted March 18th, 2017, 8:05 pm

dickvl, that wasn't an issue. I knew how to close it. It was just annoying, and I was suggesting that the warning be moved to a position that wouldn't block the log-in fields.
However, a response from the other forum gave me the solution. In the about:config file, change the "security.insecure_field_warning.contextual.enabled" from true to false.

LoveMyFoxy

User avatar
 
Posts: 1965
Joined: December 11th, 2009, 11:23 am
Location: USA

Post Posted June 3rd, 2017, 12:21 am

Brilliant!
Desktop--Win 7 Ult. 64-bit, 6GB RAM /FF 52ESR 64/ Thunderbird 52 / MS Sec. Essent./ Windows firewall / Verizon FIOS

dfoulkes

User avatar
 
Posts: 22145
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted June 3rd, 2017, 9:06 am

Just added info about that setting.... that issue has been around here for a long time... a search of the Support section for that setting came up with a ton of posts... just saying...

Sample...
This connection is not secure ?? • mozillaZine Forums
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

LoveMyFoxy

User avatar
 
Posts: 1965
Joined: December 11th, 2009, 11:23 am
Location: USA

Post Posted June 3rd, 2017, 12:48 pm

I started getting the messages about my logins only a few days ago. The one about entire websites not being secure have been around longer.
Desktop--Win 7 Ult. 64-bit, 6GB RAM /FF 52ESR 64/ Thunderbird 52 / MS Sec. Essent./ Windows firewall / Verizon FIOS

Return to Firefox Features


Who is online

Users browsing this forum: No registered users and 2 guests