How to stop flash pop-ups on

Discussion of general topics about Mozilla Firefox
David H
Posts: 2254
Joined: June 13th, 2003, 5:17 am
Location: Japan

Post Posted October 23rd, 2003, 2:00 pm

The problem is in the Flash itself. Since the flash plugin pretty much runs separately from the browser process (I think, I'm no flash guru), once it's started it can do most anything it wants and the browser can't affect it. That's how it can take over the context menu, for example, because it's its own self-contained little island in the page.

The only ways I could see to defeat it would be for the browser to actually get into the guts of the flash progamming itself to catch the offending function, or else to somehow trap the pop-up as it's being created and kill it. And I have no idea if either of those two options are even feasable.


User avatar
Posts: 3483
Joined: February 27th, 2003, 9:38 pm
Location: San Jose, CA

Post Posted October 23rd, 2003, 11:20 pm

DeepFreeze3 wrote:I find it "interesting" that you send me the same thing via private message, then post it again in an open forum for everybody to see. Hmmm ... what is this really about? Numerous people here post
I sent a PM two hours after posting here, assuming you might not check this thread. Put your conspiracy theories to rest.

DeepFreeze3 wrote:Yet I just happen to have a problem with mine after recently standing up to a certain moderator in the Mozilla After Dark forum. One who was abusing his authority & trying to shut me up for simply speaking my mind, and "having the gaul" to post a message about something in his forum. What a "coincidence", huh? If somebody is doing his bidding, then they should at least have the balls to say so, instead of being gutless about it.
I have no idea what you're talking about, I rarely visit afterdark these days.

Regardless, if you have any doubt, read this:

Posts: 6
Joined: December 3rd, 2007, 5:31 am

Post Posted December 31st, 2018, 12:46 pm

I got rid of TV Guide flash pop-ups simply by going into Firefire Preferences then to Privacy and Security where I scrolled down to "Permissions" and changed the "For websites that autoplay sound" setting from "Autoplay" to "Don't Autoplay".

So far it's working like a charm with TV Guide and who knows where else. Viva Foxfire! :D :D :D


User avatar
Posts: 27684
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted December 31st, 2018, 3:03 pm

Holy Old Thread Batman! locking due to old age.

Please look at the thread start date before posting and the browser is Firefox and not Foxfire or Firefire.

Return to Firefox General

Who is online

Users browsing this forum: No registered users and 2 guests