MozillaZine

How to stop flash pop-ups on TVGuide.com?

Discussion of general topics about Mozilla Firefox
fingerprint

User avatar
 
Posts: 379
Joined: January 27th, 2003, 7:08 pm

Post Posted October 22nd, 2003, 4:53 pm

Go to http://www.tvguide.com and then click Listings at the top. You should get a flash pop-up. Firebird stops actual windows from popping up by default but not flash pop-ups. I don't want to block all ads everywhere, I just want to block unrequested flash pop-ups. It has a close button at the top of the flash pop-up but it doesn't work in Firebird, or at least not that I could get to work. Is there a way to stop unrequested flash pop-ups without disabling Flash or all ads everywhere?

jrduncans

User avatar
 
Posts: 316
Joined: September 16th, 2003, 7:22 pm
Location: Norfolk, VA, USA

Post Posted October 22nd, 2003, 5:43 pm

I didn't get a Flash pop-up...sorry, can't help any beyond that.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031015 Firebird/0.7 (aebrahim)

fingerprint

User avatar
 
Posts: 379
Joined: January 27th, 2003, 7:08 pm

Post Posted October 22nd, 2003, 5:48 pm

Clear your cache and go there a few times, you will get one eventually heh. The problem is it gets in the way of what I need to see and the close button doesn't work so it just sits there. Maybe you have them blocked with your Hosts file or something.

The Dude
 
Posts: 75
Joined: October 16th, 2003, 6:53 am

Post Posted October 22nd, 2003, 5:48 pm

I didnt get 1 either.........

The Dude ?

jrduncans

User avatar
 
Posts: 316
Joined: September 16th, 2003, 7:22 pm
Location: Norfolk, VA, USA

Post Posted October 22nd, 2003, 7:27 pm

Actually, I think the ad that uses flash to popup tends to timeout for me, so I can't see it...

marcw
 
Posts: 78
Joined: May 17th, 2003, 12:24 pm
Location: MN, USA

Post Posted October 22nd, 2003, 7:42 pm

fingerprint wrote:Go to http://www.tvguide.com and then click Listings at the top. You should get a flash pop-up. Firebird stops actual windows from popping up by default but not flash pop-ups. I don't want to block all ads everywhere, I just want to block unrequested flash pop-ups. It has a close button at the top of the flash pop-up but it doesn't work in Firebird, or at least not that I could get to work. Is there a way to stop unrequested flash pop-ups without disabling Flash or all ads everywhere?


I know exactly what you mean. I wish I could figure out a way to disable them also. I suppose I could disable flash before visiting there but that would be a royal PITA especially since I visit there quite often.

DeepFreeze3

User avatar
 
Posts: 610
Joined: November 7th, 2002, 2:56 am
Location: Banned = DP3_001

Post Posted October 22nd, 2003, 8:02 pm

marcw wrote:I know exactly what you mean. I wish I could figure out a way to disable them also. I suppose I could disable flash before visiting there but that would be a royal PITA especially since I visit there quite often.


This same problem, for me, has happened with Gecko-based browsers & Internet Explorer w/PopUpCop (a pop-up killer) when going to tvguide.com. The only way I got around it was to refresh the page. Sneaky bastards, aren't they? The least they could do is put a close button on those things.

fingerprint

User avatar
 
Posts: 379
Joined: January 27th, 2003, 7:08 pm

Post Posted October 22nd, 2003, 8:24 pm

Well there is a close button on the one I kept getting (about the show O.C.) but it doesn't work with Firebird and just stays there on the page while you click close.

DeepFreeze3

User avatar
 
Posts: 610
Joined: November 7th, 2002, 2:56 am
Location: Banned = DP3_001

Post Posted October 23rd, 2003, 1:26 am

fingerprint wrote:Well there is a close button on the one I kept getting (about the show O.C.) but it doesn't work with Firebird and just stays there on the page while you click close.


After my last message on this subject, I went back to tvguide.com with IE (just for the hell of it) and ended up running into one of those ads again. Only (Surpirse!! Surprise) there was a close button on it. I'm starting to think it's not showing up in Firebird due to some bug. One that might be in Mozilla 1.5, too. Maybe this thread should be continued in the Firebird Bug Forum?

Nitin
Moderator

User avatar
 
Posts: 3483
Joined: February 27th, 2003, 9:38 pm
Location: San Jose, CA

Post Posted October 23rd, 2003, 1:40 am

DeepFreeze3, images in signatures are not allowed. Please modify your signature. Thanks

marcw
 
Posts: 78
Joined: May 17th, 2003, 12:24 pm
Location: MN, USA

Post Posted October 23rd, 2003, 4:21 am

DeepFreeze3 wrote:After my last message on this subject, I went back to tvguide.com with IE (just for the hell of it) and ended up running into one of those ads again. Only (Surpirse!! Surprise) there was a close button on it. I'm starting to think it's not showing up in Firebird due to some bug. One that might be in Mozilla 1.5, too. Maybe this thread should be continued in the Firebird Bug Forum?


The ad I ran into had a close button but wouldn't function; it didn't close the window. Didn't try with IE but I suspect it would've worked. This is with Firebird 0.7. Haven't run into any other problems yet.

Webb
 
Posts: 698
Joined: July 18th, 2003, 9:49 am

Post Posted October 23rd, 2003, 5:32 am

I have the same problem with 0.61. It would be nice if we found a solution but TVGuide.com is getting to be more trouble than it's worth. Since I only go there for the listings, not the scintillating articles, I'm looking into alternatives like Yahoo or my local web/newspaper site.

Gort

User avatar
 
Posts: 2342
Joined: February 2nd, 2003, 6:01 pm
Location: Sussex, UK

Post Posted October 23rd, 2003, 6:32 am

You could install the extension called PrefButtons, which has a checkbox to disable plugins for the selected tab only. This would allow you to surf with tabs that are flash enabled while viewing on some tabs with flash disabled at the same time. Also, TBE has this function as well.

DeepFreeze3

User avatar
 
Posts: 610
Joined: November 7th, 2002, 2:56 am
Location: Banned = DP3_001

Post Posted October 23rd, 2003, 12:32 pm

vfwlkr wrote:DeepFreeze3, images in signatures are not allowed. Please modify your signature. Thanks


I find it "interesting" that you send me the same thing via private message, then post it again in an open forum for everybody to see. Hmmm ... what is this really about? Numerous people here post messages here with signatures that have images & colors, and they've never had a problem at all. Yet I just happen to have a problem with mine after recently standing up to a certain moderator in the Mozilla After Dark forum. One who was abusing his authority & trying to shut me up for simply speaking my mind, and "having the gaul" to post a message about something in his forum. What a "coincidence", huh? If somebody is doing his bidding, then they should at least have the balls to say so, instead of being gutless about it.

BTW: I was going to tell you this via private e-mail, but decided to "follow your example" and let the world know about this. ;-)

EDIT: Your signature has been removed. The images are too large and animated. - alanjstr

Jeff_pony
Moderator

User avatar
 
Posts: 8790
Joined: January 5th, 2003, 12:38 pm
Location: (.uk)

Post Posted October 23rd, 2003, 12:52 pm

^^^Make it easy on yourself and remove those oversized smiles. Either that or wait for an admin to contact you.
Please PM the mod team when you see a rule infraction
Life State:: McLovin it
Camino v2.1 (pre)

Return to Firefox General


Who is online

Users browsing this forum: No registered users and 3 guests