MozillaZine

Internet radio not playing

Discussion of general topics about Mozilla Firefox
Cudighi
 
Posts: 25
Joined: July 29th, 2004, 9:15 am

Post Posted June 28th, 2020, 8:42 am

I tried a search and didn't find an answer that worked, but if it's out there, I apologize in advance.

I used to be able to open the player at this site https://www.krsh.com/ . It would open in another window and play with no problems. Now it won't. I'm not sure if it's a FF problem (which i doubt) or some security thing. I do have a "Connection not secure" with the lock with a line through it icon when i try to open the player.

I did try to open it with Brave and it opened right away.

Any ideas? Thank you.

DanRaisch
Moderator

User avatar
 
Posts: 123214
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 28th, 2020, 10:07 am

Does the same thing occur if you launch the application in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode

therube

User avatar
 
Posts: 20406
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted June 29th, 2020, 8:09 am

I do have a "Connection not secure"

Most often an antivirus (or even firewall) interfering.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Cudighi
 
Posts: 25
Joined: July 29th, 2004, 9:15 am

Post Posted June 29th, 2020, 11:03 am

DanRaisch-the application worked fine in Safe Mode.

DanRaisch
Moderator

User avatar
 
Posts: 123214
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 29th, 2020, 12:02 pm

When things work properly in Safe Mode but not in Standard Mode it often indicates that an installed extension is causing problems. Try disabling all extensions but one and then close and restart the program. (Disable them by using menu path Tools->Addons->Extensions->click on "Disable" for every extension but one.) See if the problem is present. If not, enable an additional extension and close and restart the application. Repeat this procedure until the problem reappears. The last enabled extension will be the cause of the problem.

Return to Firefox General


Who is online

Users browsing this forum: No registered users and 2 guests