MozillaZine

Plugins restricted to Flash *only* after 2.49

Discussion about Seamonkey builds
-Px-

User avatar
 
Posts: 412
Joined: April 20th, 2011, 1:56 am

Post Posted November 14th, 2016, 2:41 am

So, it looks like update after 2.49 will be no go for me

raj_bhaskar

User avatar
 
Posts: 1893
Joined: November 7th, 2002, 3:50 am
Location: Glasgow, Scotland

Post Posted November 14th, 2016, 3:15 am

I know that Firefox has some sort of replacement reader for PDFs to replace the Acrobat plugin. Will this be ported (and enabled by default) for SeaMonkey, so that we can continue to view PDFs in the browser?

WaltS48

User avatar
 
Posts: 3341
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted November 14th, 2016, 7:38 am

raj_bhaskar wrote:I know that Firefox has some sort of replacement reader for PDFs to replace the Acrobat plugin. Will this be ported (and enabled by default) for SeaMonkey, so that we can continue to view PDFs in the browser?


I don't know if it will be bundled and enabled by default.

You can get a version here. GitHub - mozilla/pdf.js: PDF Reader in JavaScript

Scroll down to Browser Extensions and install the Development Version. I'm not sure if it updates automatically.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

rsx11m
Moderator
 
Posts: 14412
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted November 14th, 2016, 4:09 pm

-Px- wrote:So, it looks like update after 2.49 will be no go for me

There is still a chance that SeaMonkey 2.49+ will come from the 52 ESR branch (also to retain Windows XP/Vista support).

Return to SeaMonkey Builds


Who is online

Users browsing this forum: No registered users and 1 guest