MozillaZine

Next unofficial 2.53.1 needs a new Lightning version

Discussion about Seamonkey builds
frg
 
Posts: 805
Joined: December 15th, 2015, 1:20 pm

Post Posted October 18th, 2019, 8:02 am

If you don't run the unofficial 2.53.1 you can stop reading.

The next version 10/18 or later needs an updated Lightning. It is as always distributed with it and located in

distribution\extensions\{e2fda1a4-762b-4020-b5ad-a41df1933103}.xpi

We updated the version to 5.8.1 so you can see if it is installed. Unfortunately because of a bug in the extension manager (or some mozilla new feature removals) it will not auto update itself.

Please either pick the xpi manually and update or remove the old version and then use about:config to remove the key extensions.installedDistroAddon.{e2fda1a4-762b-4020-b5ad-a41df1933103} if present.

When you restart the new version should be installed then.

Sorry for the breaking change but we wanted some new js intl api feature in before the first 2.53.1 Beta. Initially only stable in 56 anyway so it won't break older add-ons.

FRG

Return to SeaMonkey Builds


Who is online

Users browsing this forum: No registered users and 1 guest