MozillaZine

[Bug 1224437] No "Publishing completed" status after green t

Discussion of bugs in Seamonkey
Mail Man
 
Posts: 2
Joined: September 7th, 2015, 4:53 pm

Post Posted January 21st, 2016, 7:54 pm

We have a problem on PC and Apple Mac re version 2.39 of Sea Monkey.
After editing our website the publishing function does not work as version 2.38.
Green tick is evident to show publishing is completed but dialogue boxes keep showing publishing is not completed. We keep hitting cancel buttons to get back to re-load and the editing has been completed.
Hoping for bug to be fixed as soon as possible.

frg
 
Posts: 451
Joined: December 15th, 2015, 1:20 pm

Post Posted January 22nd, 2016, 4:47 am

The bug is still in the unconfirmed state. No one is working on it. If you can provide a test ftp account please put it in the bug so a developer can try to fix it. Without being able to reproduce it it can't be fixed.

FRG

frg
 
Posts: 451
Joined: December 15th, 2015, 1:20 pm

Post Posted January 23rd, 2016, 3:24 am

I was able to dig into it a little more but now someone who really knows the stuff needs to finish it:

https://bugzilla.mozilla.org/show_bug.cgi?id=1224437

FRG

frg
 
Posts: 451
Joined: December 15th, 2015, 1:20 pm

Post Posted May 12th, 2016, 2:50 am

The bug was fixed last week and will be fixed in the upcoming 2.43 release. Sorry no ETA yet. We are still working out the infrastructure build problems.

FRG

Return to SeaMonkey Bugs


Who is online

Users browsing this forum: No registered users and 1 guest