Discussion of bugs in Seamonkey
Posts: 5
Joined: November 28th, 2002, 5:32 am

Post Posted November 28th, 2002, 5:36 am

I have re install jaguar saving my networks preferences. Unfortunately I lost all my bookmarks. but I had a copy of bookmarks.xml on a cd, so I tried to import it, but it didn't work with chimera 0,50. so I have installed the last build, and then it worked well. But today when I launched chimera it says: invalid bookmarks ! when I click on bookmarks.xml, it opens Dreamweaver , and all the bookmarks are there ! but it's impossible to import them. Do u have an idea ?


User avatar
Posts: 729
Joined: November 5th, 2002, 4:55 am

Post Posted December 2nd, 2002, 5:51 am


When you copy files from a CD onto your harddrive, they are usually marked "read only", i.e. write protected. This is most likely the reason for your problems. Try setting the file's properties to "read/write".

Gunnar - The Mozilla Help Site

Return to SeaMonkey Bugs

Who is online

Users browsing this forum: No registered users and 2 guests