MozillaZine

Some pages are missing elements

User Help for Seamonkey and Mozilla Suite
LinuxUserSince1991

User avatar
 
Posts: 115
Joined: February 2nd, 2007, 5:03 pm
Location: Los Angeles area

Post Posted November 19th, 2020, 2:33 pm

I wasn't sure where to post this; mods please move if it's better suited to another board.

Here's my 'about' info:
User agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0 SeaMonkey/2.53.4

When I go to certain pages, they're missing entire parts. Here's an example from today. When I view it in SM, the right-hand side above the big "-OR-" is completely blank. But when I view it in FF, that area is populated with various donation fields. I would post screenshots...but I haven't been here in a long time, and I guess I don't remember how... I don't see an upload option. Do I need to store the images somewhere, then use the 'img' tag to reference them? :-k

PS I looked around first to see if this issue was being addressed, but I didn't see anything that looked relevant. Kindly point me to it if such a thing exists! :D

DanRaisch
Moderator

User avatar
 
Posts: 123881
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 19th, 2020, 3:53 pm

Moving to SeaMonkey Support as no specific bug has been identified here.

The same condition applies in Firefox until JavaScript is allowed to be active.

LinuxUserSince1991

User avatar
 
Posts: 115
Joined: February 2nd, 2007, 5:03 pm
Location: Los Angeles area

Post Posted November 19th, 2020, 4:34 pm

DanRaisch wrote:Moving to SeaMonkey Support as no specific bug has been identified here.

Thanks!

The same condition applies in Firefox until JavaScript is allowed to be active.

But I have JavaScript completely enabled in SM. :-k

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 0 guests