MozillaZine

[Ext] Download Manager Tweak 0.8.x

Announce and Discuss the Latest Theme and Extension Releases.
Endor

User avatar
 
Posts: 146
Joined: January 17th, 2008, 8:03 am
Location: Somewhere in Space

Post Posted April 15th, 2017, 1:26 am

Hi squashr1979.
I checked this now on babelzilla, there is this error too in the German locale in the same file.
I am translator for German on babelzilla. I tried to fix this but the German locale is looked
so I am not able to make the necessary changes.
Cheers
Endor
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0
OS: Windows 7 Home Premium - My Versions Info

mikezilla2
 
Posts: 216
Joined: May 24th, 2008, 11:45 pm

Post Posted April 23rd, 2017, 6:28 am

squashr1979 i hope this continues on in the web Ex format would have a difficult time with out it

Melchior82

User avatar
 
Posts: 73
Joined: December 10th, 2008, 11:43 pm
Location: NH, USA

Post Posted August 14th, 2017, 7:41 pm

mikezilla2 wrote:squashr1979 i hope this continues on in the web Ex format would have a difficult time with out it


IT should be simple enough to port right?! lol ;)
who knows...

as far as GENERAL feedback
Its working fine for me STILL in
- Firefox (v54.0.1)
- Firefox (v52.3.0)(ESR, moved to it to keep my extensions working till ESR moved to v59 I think next year)
- Waterfox (v54.0.1)(Waterfox is a FORK of Firefox... THAT WILL KEEP XUL/XPCOM ext. support FOR NOW or LONGER)

mikezilla2
 
Posts: 216
Joined: May 24th, 2008, 11:45 pm

Post Posted August 15th, 2017, 12:54 am

try switching on E10 :P

Melchior82

User avatar
 
Posts: 73
Joined: December 10th, 2008, 11:43 pm
Location: NH, USA

Post Posted August 15th, 2017, 1:47 am

mikezilla2 wrote:try switching on E10 :P

lol yeah right.. not many of the extension I use are e10 compatible..
so not gonna happen... :/ :p

mikezilla2
 
Posts: 216
Joined: May 24th, 2008, 11:45 pm

Post Posted September 8th, 2017, 8:19 am

No replacement ?

mikezilla2
 
Posts: 216
Joined: May 24th, 2008, 11:45 pm

Post Posted September 28th, 2017, 7:17 am

Well this is busted in the most recent update

XML problem ...........

Melchior82

User avatar
 
Posts: 73
Joined: December 10th, 2008, 11:43 pm
Location: NH, USA

Post Posted September 28th, 2017, 7:19 am

mikezilla2 wrote:Well this is busted in the most recent update

XML problem ...........


really?? how so...

DMT seems to be working for me just fine.. :D 8-)

update?
Firefox or DMT update?

Brummelchen
 
Posts: 2745
Joined: March 19th, 2005, 10:51 am

Post Posted September 28th, 2017, 8:53 am

go AMO -> "Elite Download Manager"

mikezilla2
 
Posts: 216
Joined: May 24th, 2008, 11:45 pm

Post Posted September 28th, 2017, 10:18 am

Melchior82 wrote:
mikezilla2 wrote:Well this is busted in the most recent update

XML problem ...........


really?? how so...

DMT seems to be working for me just fine.. :D 8-)

update?
Firefox or DMT update?


the download window shows up as an error

DMT hasnt had an update in ages

( FF56)

Brummelchen wrote:go AMO -> "Elite Download Manager"



Guess what- that dosnt work ether.............

Brummelchen
 
Posts: 2745
Joined: March 19th, 2005, 10:51 am

Post Posted September 28th, 2017, 11:16 am

means what? which error? more details please if!

i have it working in chromium and firefox 57.

Melchior82

User avatar
 
Posts: 73
Joined: December 10th, 2008, 11:43 pm
Location: NH, USA

Post Posted September 28th, 2017, 11:18 am

Elite Download Manager seems ok...
but a lot of white space..
meh...
and lacks configurable options... at this point in time... :P ;) ](*,)

squashr1979
 
Posts: 109
Joined: January 20th, 2009, 11:46 pm

Post Posted September 29th, 2017, 9:01 pm

My Firefox upgraded to 56 and DMT is broken (Line Number 85, Column 5). I think it had something to do with cntl-F to search in the downloads. DMT is fixed with 1.0.13 and submitted to AMO. AMO will finish their review and put it out in the next day or two.

I still hope to make a DMT rewrite for Firefox 57, as I want to use DMT myself. I don't know it will be finished in time for the Firefox 57 release. They have modified their stance and now Firefox 57 will not support legacy extensions like DMT.
squashr1979, the developer of Download Manager Tweak for Firefox versions 3.0 and newer.

Melchior82

User avatar
 
Posts: 73
Joined: December 10th, 2008, 11:43 pm
Location: NH, USA

Post Posted September 29th, 2017, 9:25 pm

squashr1979 wrote:My Firefox upgraded to 56 and DMT is broken (Line Number 85, Column 5). I think it had something to do with cntl-F to search in the downloads. DMT is fixed with 1.0.13 and submitted to AMO. AMO will finish their review and put it out in the next day or two.

I still hope to make a DMT rewrite for Firefox 57, as I want to use DMT myself. I don't know it will be finished in time for the Firefox 57 release. They have modified their stance and now Firefox 57 will not support legacy extensions like DMT.


HI squashr1979,
glad to see your are still with us in the land of the living lol ;)


YUP STUPID MOZILLA is throwing all of user Extension users UNDER THE BUS as it were...

I moved to Firefox ESR v52.x for now till ESR moves to v59 next June... meh...
I have too many critical addons to chance moving to v57+ :( :( :( :( so.. I will probably move to Waterfox a fork of Firefox that plans to keep
XUL/Legacy extension system as well as Web Extensions.. :/ O_o

could u keep it compatibly with a min of Firefox v52.x+?? please...
Last edited by Melchior82 on September 30th, 2017, 5:52 am, edited 1 time in total.

Brummelchen
 
Posts: 2745
Joined: March 19th, 2005, 10:51 am

Post Posted September 30th, 2017, 5:48 am

everybody is free to use a browser he wants to - but PLEASE stop crying us rivers because mozilla changed things and the extension authors are not willing to follow - blame them and not mozilla.
and lacks configurable options

feel free to improve yourself and extend or write your own extension.

Return to Extension/Theme Releases


Who is online

Users browsing this forum: Google Adsense [Bot] and 3 guests