MozillaZine


TB 9.1.1 Apple Caldav not avalaible in write any more(Linux)

For discussing the Mozilla Calendar, Sunbird and Lightning projects.
pargher
 
Posts: 1
Joined: September 20th, 2021, 5:27 am

Post Posted September 20th, 2021, 5:53 am

Installed TB 91.1.1 (64-bit) last week and was very happy. Then yesterday out of the blue after an update I tried to Save & Close one item and got the following error:

An error occurred when writing to the calendar my_calendar_name ! Please see below for more information.
Error code: MODIFICATION_FAILED
Description: If you're seeing this message after snoozing or dismissing a reminder and this is for a calendar you do not want to add or edit events for, you can mark this calendar as read-only to avoid such experience in future. To do so, get to the calendar properties by right-clicking on this calendar in the list in the calendar or task view.

Then the caldav calendar automatically turns the flag read only on.

Made a test with Evolution with the same caldav calendar without any issue.
I also made an additional test: unsubscribe the caldav calendar in TB, generate new password in apple id login, try to subscribe again.

The weird thing is that TB does not ask for the password like when I defined the caldav calendar for the first time, and when I try to do any update I get the same error and it turns to read only again.
Evolution is working fine with the new generated password and calendar link, so once again it has to be something with TB.
Please kindly advice. Many thanks.
Last edited by DanRaisch on September 20th, 2021, 6:02 am, edited 1 time in total.
Reason: (Linux) added to subject line.

Return to Calendar


Who is online

Users browsing this forum: No registered users and 2 guests