MozillaZine


Calendar layout.[Solved.]

For discussing the Mozilla Calendar, Sunbird and Lightning projects.
fuzzbucket
 
Posts: 18
Joined: January 28th, 2010, 3:41 am

Post Posted July 16th, 2021, 2:33 am

Is it possible to set the Thunderbird calendar NOT to show the week of the year on the Calendar. For the second time I almost booked a Monday appointment on the wrong day because I instinctively took to the left. (I know it won't be an issue after June is over, but still....)
A minor thing but it really annoys - and I can't see any option to hide it !
Last edited by LIMPET235 on July 16th, 2021, 6:43 am, edited 1 time in total.
Reason: Added [Solved] to the title.

LIMPET235
Moderator

User avatar
 
Posts: 39669
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted July 16th, 2021, 2:49 am

Moving to the Calendar forum...
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-79.0-93.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
W.M.Y.C.
(Always choose the "Custom" Install.)

morat
 
Posts: 4863
Joined: February 3rd, 2009, 6:29 pm

Post Posted July 16th, 2021, 5:46 am

Try this:

Menu Bar > Tools > Options > Calendar > [uncheck] Show week number in views and minimonth

That option uses the calendar.view-minimonth.showWeekNumber preference.

fuzzbucket
 
Posts: 18
Joined: January 28th, 2010, 3:41 am

Post Posted July 16th, 2021, 5:48 am

YES !

Thank you SO much !

This can be marked as answered !

Return to Calendar


Who is online

Users browsing this forum: No registered users and 2 guests