MozillaZine

Lightning 6.2 German version needed

For discussing the Mozilla Calendar, Sunbird and Lightning projects.
GoldenSixties
 
Posts: 2
Joined: October 19th, 2016, 5:36 am

Post Posted August 12th, 2018, 7:34 am

Today I was forced to upgrade to TB 60.0 due to technical dependencies in Arch Linux.

So far all went smooth (more or less), but wherever I look and search, I don't find the german version of Lightning 6.2, so I'm dealing with a localized/german TB and an english calendar.

I've found this download directory http://archive.mozilla.org/pub/calendar ... ux-x86_64/ , but I'm not sure to take the latest 6.2b1 version, because this sounds like a beta version to me.

Any hints, tips or tricks?

Thanx in advance.

WaltS48

User avatar
 
Posts: 3726
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted August 12th, 2018, 8:49 am

How were you forced to update and how did you update?

Was it a distribution version of Thunderbird?

Thunderbird 60.0 doesn't offer an update from 52.9.1, has to be downloaded and installed over version 52.9.1, unless it is a Linux distributions version. I haven't seen one from Ubuntu yet. When I do, I also get the updated version of Lightning.

Installing the German version of Thunderbird 60.0 in a test environment, installs the German version of Lightning 6.2 with Thunderbird for me.

I've done that test before TB 60.0 was released, and again a few minutes ago.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

GoldenSixties
 
Posts: 2
Joined: October 19th, 2016, 5:36 am

Post Posted August 13th, 2018, 11:12 pm

Thanks for testing it, WaltS48.

As I said, dependencies in Arch Linux forced the install, libicui18n.so.61 to be precise.
I installed the german version from above mentioned archive and it's been running so far for ~12 hours.

Since you are getting the German version of TB plus the German version of Lightning: What distribution are you using?

WaltS48

User avatar
 
Posts: 3726
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted August 14th, 2018, 6:26 am

GoldenSixties wrote:Thanks for testing it, WaltS48.

As I said, dependencies in Arch Linux forced the install, libicui18n.so.61 to be precise.
I installed the german version from above mentioned archive and it's been running so far for ~12 hours.

Since you are getting the German version of TB plus the German version of Lightning: What distribution are you using?


I download and test candidate versions from the Mozilla archive link.

I use the en-US version on Ubuntu 18.04 LTS.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

Return to Calendar


Who is online

Users browsing this forum: No registered users and 2 guests