firefox light

Discussion of third-party/unofficial Firefox/Thunderbird/SeaMonkey builds.
Posts: 14
Joined: December 29th, 2013, 6:39 pm

Post Posted November 28th, 2015, 2:34 am

I was using firefox lite(light?) version 40. I needed to reload the OS and when I got to that app to download I ran into issues. I found the app doing a search for it. The logo changed from FIREFOX LIGHT or just LIGHT to the letter "U", apparently representing the same app. The issue is that although I can find, download, the app, when I attempt to open it an error is displayed, "FILE NOT FOUND" or something similar. Does the app I knew as the third party version of firefox still exist? If yes where do I find and install it? I was using version 40. It has since been updated to 42. I tried version 34. Failure also. Apparently "U" has taken over the app. But if it will not open than it is of no use to me. Solutions please


User avatar
Posts: 39060
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted November 28th, 2015, 3:33 am

Off to 3rd Party Builds for you...
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-
(Always choose the "Custom" Install.)

Return to Third Party/Unofficial Builds

Who is online

Users browsing this forum: No registered users and 2 guests