MozillaZine


SeaMonkey 2.53.9 "Not Responding" messages with email

User Help for Seamonkey and Mozilla Suite
davexl
 
Posts: 8
Joined: January 30th, 2021, 2:24 am
Location: Auckland NZ

Post Posted September 24th, 2021, 7:23 pm

Since installing SM 2.53.9 via the release channel, I have been getting near continuous "Not Responding" messages when trying to email pages, making the version near unusable. (5-10 sec wait times with the error messages before it briefly clears again)

Yes, I do have 4600 messages in my Inbox but everything is fine at SM 2.53.6

I have since rolled back to SM 2.53.6 and no more "Not Responding" messages.

Pleased and relieved as I love SM and the thought of needing to abandon it was very sad.

The only other thing I did at SM 2.53.6 was to disable IPV6 addressing which appeared to fix the less serious problem at that Rev.
I am using the Win64 installer, on Win10Pro 21H1 with i5 proc, 8M Ram.

But at SM 2.53.9 the problem had returned with a vengeance - thus the rollback.

Can someone have a look at 2.53.9 and try to work out where the problem lies as i am aware of the security patch vulnerability.

Hope this helps someone as a workaround
Thanks

David

LIMPET235
Moderator

User avatar
 
Posts: 39666
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted September 25th, 2021, 3:14 am

Moving to SeaMonkey Support...
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-79.0-93.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
W.M.Y.C.
(Always choose the "Custom" Install.)

DanRaisch
Moderator

User avatar
 
Posts: 125475
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 25th, 2021, 4:12 am

I have been getting near continuous "Not Responding" messages when trying to email pages, making the version near unusable.

Please clarify. Your post refers to "trying to email pages". Does that mean that you are composing and sending a message consisting of a webmail page, or something else?

davexl
 
Posts: 8
Joined: January 30th, 2021, 2:24 am
Location: Auckland NZ

Post Posted September 25th, 2021, 9:17 pm

Hi Dan,

Re: Please clarify. Your post refers to "trying to email pages". Does that mean that you are composing and sending a message consisting of a webmail page, or something else?

Hi Dan, often I send Firefox and SeaMonkey web pages to myself for folder filing.

Typically, I append a date on the end of the compose window subject line, and or modify the subject & address lines only some other way.

While the compose window is open, I am continuously getting the "Not Responding" error messages, where i have to wait (5 to 7 seconds) for the wait time to clear, before typing a bit more, then another "Not Responding" error message etc before finally managing to send the email itself. Even during the sending of the email I get these error messages, but the process completes eventually, after about 4-5 error messages.

During the compose process, the compose window itself disappears with the error messages, I then need to select the SM logo (bottom of screen), reselect the compose tab, wait for it to reappear, (between error messages) before I can complete the addressing and sending. Only happens while in the compose window...and only as terrible with SM 2.53.9, making SM Mail unusable.

The only other way I would get the error messages was when I had say 7 tabs open with high memory usage and the CPU for SM topping out at around 32% in task manager, but at this point SM would lock up entirely, and I would need to shut down the SM process.

I checked that IPv6 was still disabled, reinstalled SM 2.53.6 over the top, and hey presto no (zero) problems! (I had read somewhere earlier that disabling IPv6 helped the situation). For me anyway, SM 2.53.9 is a total fail and as far as I know there's nothing 'special' about my setup.

I understand that SM Mail is based on TB code so guess it's some change in there.
I've had these error messages randomly appearing before on earlier revs of SM but never so badly as to basically remove all Mail productivity.

Hope this helps a little - I am not a programmer, but am technical but would prefer to remain on 2.53.6 from now on, until a fix is released. I can also open up a large number of tabs OK on this rev, which seems remarkably stable.

I am using the following extensions: ChatZilla, DOM Inspector, Download YouTube Video as MP4, HTTPS Everywhere, ImportExportTools, JavaScript Debugger, Lightning, uBlock Origin - these have been used over both revisions.

Cheers David
Last edited by davexl on October 3rd, 2021, 8:39 pm, edited 1 time in total.

trevoz
 
Posts: 47
Joined: December 12th, 2005, 9:40 pm

Post Posted September 25th, 2021, 11:57 pm

Must either be a Windows issue and/or an add-on issue - I do this all the time and have never experienced the issue. My only add-ons are uBlock Origin and Lucifox.

DanRaisch
Moderator

User avatar
 
Posts: 125475
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 26th, 2021, 4:37 am

Does the same thing happen if you launch the program in Mozilla Trouble Shooting Mode (formerly called Safe Mode)? https://support.mozilla.org/en-US/kb/di ... shoot-mode

davexl
 
Posts: 8
Joined: January 30th, 2021, 2:24 am
Location: Auckland NZ

Post Posted September 26th, 2021, 6:39 pm

Sorry Dan, don't have time to reinstall 2.53.9 to test. This version is dead to me. Staying with 2.53.6 for now - completely trouble free rev for me.

General obs - As well as disabling IPv6 addressing in network settings, the critical extension to have running is uBlock Origin (cuts extraneous traffic).
These 2 items largely eliminate "Not Responding" errors / wait times within SeaMonkey. Cheers...and thanks FRG (2019)

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 3 guests