MozillaZine

I am forced to abandon SeaMonkey

User Help for Seamonkey and Mozilla Suite
sciencesprings
 
Posts: 7
Joined: June 12th, 2019, 5:59 pm

Post Posted June 13th, 2019, 8:35 am

I am now running Win 10 on my computers and in SM I can copy and paste images in my blog posts of my Facebook Fan page.
They work just fine in Firefox.

DanRaisch
Moderator

User avatar
 
Posts: 122213
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 13th, 2019, 11:30 am

Did you misstate your issue?
in SM I can copy and paste images in my blog posts of my Facebook Fan page.
They work just fine in Firefox.

Do you mean that you "can't" copy and paste...etc?
What version of SeaMonkey? Can you post here with that browser?

sciencesprings
 
Posts: 7
Joined: June 12th, 2019, 5:59 pm

Post Posted June 13th, 2019, 3:20 pm

Sorry, right. In SM the images do not show up. Thanks for the correction.

DanRaisch
Moderator

User avatar
 
Posts: 122213
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 13th, 2019, 4:29 pm

What version of SeaMonkey? Can you post here with that browser?

Does the same thing occur if you launch the application in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode

sciencesprings
 
Posts: 7
Joined: June 12th, 2019, 5:59 pm

Post Posted June 13th, 2019, 5:52 pm

I do not use safe mode.

therube

User avatar
 
Posts: 20074
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted June 13th, 2019, 6:29 pm

You're not expected to (use it, regularly).
You run it for testing purposes.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 3 guests