MozillaZine

Can't Send Email With Router

User Help for Seamonkey and Mozilla Suite
wpr
 
Posts: 138
Joined: April 19th, 2004, 5:24 pm

Post Posted May 18th, 2018, 3:19 pm

I'm on my second router that will not allow me to send email messages from my Windows 7 desktop computer, using SeaMonkey Portable 2.49.3. Internet browsing is fine as is receiving emails. Without the router, the outgoing emails work fine. My ISP is Spectrum, who essentially said I'm on my own.

This is a LinkSys EA6400. I've added port 587 to port forwarding, without success. I had very similar problems with a Belkin last week and they could not come to a solution.

Anyone have any ideas how to correct?

Thanks for any info.

TPR75
 
Posts: 677
Joined: July 25th, 2011, 8:11 am
Location: Poland

Post Posted May 19th, 2018, 12:58 am

wpr wrote:This is a LinkSys EA6400. I've added port 587 to port forwarding, without success.


For outgoing messages (SMTP server) default port is 465 (with SSL connection security):

Image

wpr
 
Posts: 138
Joined: April 19th, 2004, 5:24 pm

Post Posted May 20th, 2018, 2:39 am

Thank you, but the settings you showed are for a gmail server, not a Spectrum server. I did try them, though, and they did not work.

TPR75
 
Posts: 677
Joined: July 25th, 2011, 8:11 am
Location: Poland

Post Posted May 20th, 2018, 4:23 am

wpr wrote:Thank you, but the settings you showed are for a gmail server, not a Spectrum server.


It was graphical example of port number 465 (default for SMTP with SSL/TLS).

You don't have problems with SeaMonkey...

wpr wrote:Without the router, the outgoing emails work fine.


... you have problem with your router.

wpr wrote:This is a LinkSys EA6400. I've added port 587 to port forwarding, without success.


Port forwarding:
https://www.linksys.com/us/support-arti ... 138784#SF6
https://www.linksys.com/qa/support-arti ... Num=140223

As far as I understand you will use port forwarding when you'll have server in your network and it should be accessible from outside:
https://en.wikipedia.org/wiki/Port_forwarding

But for some (unknown to me) reasons LinkSys has other meaning for PF:
https://portforward.com/linksys/ea6500/

If you want just to sent e-mail messages then open port 465 in your router's firewall. Or port 587 like for your ISP:
https://www.spectrum.net/support/intern ... nce-guide/

Check settings for your another router and compare it with this (problematic) one.

Some example of configuration for your router:
https://www.hmailserver.com/forum/viewt ... 80#p172986
Last edited by TPR75 on May 20th, 2018, 4:24 am, edited 1 time in total.

Return to SeaMonkey Support


Who is online

Users browsing this forum: Bing [Bot] and 1 guest