MozillaZine

Auto enable pasting of graphic in email composition

User Help for Seamonkey and Mozilla Suite
Peter Creasey

User avatar
 
Posts: 498
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted May 14th, 2018, 1:18 pm

When composing a message, the pasting of an html document with graphics has the graphics blocked so that I have to click on <options> in the lower right of the composition for each graphic.

How can this pasting of graphics be always enabled so I don't have to click <options> for every graphics in the email?

Thanks!
. . . . . . . . . . Pete

WaltS48

User avatar
 
Posts: 3759
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted May 15th, 2018, 6:43 am

Attach the HTML document instead of pasting it into the body of the message.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

Peter Creasey

User avatar
 
Posts: 498
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted May 15th, 2018, 3:10 pm

WaltS48 wrote:Attach the HTML document instead of pasting it into the body of the message.


Walt, yes, that is an alternative but not what will be suitable for my purposes.

It appears there may be no way to auto-enable the photos to appear in the pasted html document...quite surprising, if true!
. . . . . . . . . . Pete

Frank Lion

User avatar
 
Posts: 20072
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom

Post Posted May 15th, 2018, 5:47 pm

The first thing to note is that this is possible.

I have my stuff set to Simple HTML under Email>Menu>View>message Body As > Simple HTML. However, that affects incoming Emails.

If I compose an Email I can paste in (like a copy and paste of this page) HTML stuff and any pictures in it show up fine. Quite what settings I have to do this is a mystery, but it's bound to be in the Preferences>Mail and Newsgroup>Composition stuff or similar.

Also check the about:config entries you have (just enter about:config in the browser addressbar) and search for image as I note I have no non default entries for that, apart from an animation one. You can tell default entries as they are not in bold.
Metal Lion latest SeaMonkey & Thunderbird Themes - Sea Monkey and Silver Sea Monkey
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

Peter Creasey

User avatar
 
Posts: 498
Joined: October 26th, 2007, 2:32 pm
Location: Texas

Post Posted May 16th, 2018, 6:56 am

Frank Lion wrote:If I compose an Email I can paste in (like a copy and paste of this page) HTML stuff and any pictures in it show up fine. Quite what settings I have to do this is a mystery, but it's bound to be in the Preferences>Mail and Newsgroup>Composition stuff or similar.


Frank, thanks for the info.

I have looked and looked in the "Preferences>Mail and Newsgroup>Composition stuff or similar" and had no eurekas.
. . . . . . . . . . Pete

Return to SeaMonkey Support


Who is online

Users browsing this forum: shakushinnen and 1 guest