MozillaZine

ADBLOCK

User Help for Seamonkey and Mozilla Suite
wwe
 
Posts: 83
Joined: July 6th, 2015, 7:09 am

Post Posted May 12th, 2018, 10:43 am

I've been trying to download ADBLOCK Version 3.0.4 (released April 21, 2018)for SM 2.49.3 but every time I do it says:

"The ad on downloaded from addons.mozilla.org could not be installed because it appears to be corrupt"

Any ideas how I could add this or is there another ad blocker I could use?

Thanks.

DanRaisch
Moderator

User avatar
 
Posts: 119930
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 12th, 2018, 11:32 am


wwe
 
Posts: 83
Joined: July 6th, 2015, 7:09 am

Post Posted May 12th, 2018, 12:14 pm

Thanks but when I open it it says

"This add-on is not compatible with your version of SeaMonkey.
View other versions | Download Anyway"

therube

User avatar
 
Posts: 18936
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted May 13th, 2018, 5:27 am

3.0.4 is a webextension version, which will not work in SeaMonkey.
2.9.1, should, https://addons.mozilla.org/en-US/firefo ... ions/2.9.1

Alternatively, uBlock Origin, https://github.com/gorhill/uBlock/relea ... acy-1.16.4
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 3 guests