MozillaZine

unable to accessYahoo.com

User Help for Seamonkey and Mozilla Suite
shabean
 
Posts: 2
Joined: October 5th, 2017, 3:23 pm

Post Posted October 5th, 2017, 3:29 pm

Unable to access the yahoo.com website as Seamonkey is not recognized with the proper extensions. It does have an extension for Firefox but not Seamonkey.
I seem to not be able to add the Firefox extension to Seamonkey...
Any solution??

DanRaisch
Moderator

User avatar
 
Posts: 117785
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 5th, 2017, 4:17 pm

Moving to SeaMonkey Support.

You don't need an extension to access Yahoo using SeaMonkey. At a guess, Yahoo is telling you that your browser is too old and obsolete. That's poor programming on their part. See this article to spoof your User Agent String so Yahoo will think you are visiting using Firefox. viewtopic.php?f=40&t=3028985

James
Moderator

User avatar
 
Posts: 27090
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted October 5th, 2017, 7:15 pm

Yes you do not need any Yahoo extensions in Firefox or SeaMonkey in order to use any yahoo.com pages.

therube

User avatar
 
Posts: 17822
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted October 6th, 2017, 8:33 am

What version of SeaMonkey?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

shabean
 
Posts: 2
Joined: October 5th, 2017, 3:23 pm

Post Posted November 1st, 2017, 11:43 am

therube wrote:What version of SeaMonkey?
I have the latest version updated on 10, 08, 2017 from the previous May 2016 version......using dates because I cant find anywhere the version number even the properties section does not show what version it is!!!

TPR75
 
Posts: 600
Joined: July 25th, 2011, 8:11 am
Location: Poland

Post Posted November 1st, 2017, 11:51 am

shabean wrote:
therube wrote:What version of SeaMonkey?
I have the latest version updated on 10, 08, 2017 from the previous May 2016 version......using dates because I cant find anywhere the version number even the properties section does not show what version it is!!!


Menu -> Help -> "About SeaMonkey"
Latest version is 2.48, build "20170707010522" (7th July 2017).

To update you must download offline installer and update it manually:
https://www.seamonkey-project.org/relea ... onkey2.48/

therube

User avatar
 
Posts: 17822
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted November 1st, 2017, 1:18 pm

Seamonkey is not recognized with the proper extensions. It does have an extension for Firefox but not Seamonkey.

What is this "extension" you're speaking of?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

4td8s
 
Posts: 576
Joined: June 24th, 2009, 1:07 pm

Post Posted November 2nd, 2017, 1:40 pm

the yahoo.com site works fine with Seamonkey 2.48 without the use of any "extensions"

therube

User avatar
 
Posts: 17822
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted November 2nd, 2017, 5:06 pm

(I'm thinking its going to end up being some sort of "toolbar"?)
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

BillT52
 
Posts: 113
Joined: March 30th, 2008, 10:31 am
Location: New York

Post Posted November 6th, 2017, 10:23 am

It appears to be something with security settings, probably in the OS? On my desktop, both SeaMonkey and IE get errors. IE gives a message about turning on TLS 1.0, 1.1, or 1.2, while SeaMonkey give an error about no common encryption algorithm(s). However, on my laptop, both Firefox and IE work fine.

Note: All 3 browsers have TLS 1.0, 1.1, and 1.2 enabled.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests