MozillaZine

Any way to temporarily disable Seamonkey email?

User Help for Seamonkey and Mozilla Suite
Moeho
 
Posts: 3
Joined: October 2nd, 2017, 8:05 am

Post Posted October 2nd, 2017, 8:19 am

I have a Time Warner Roadrunner account. Use Seamonkey for my browser and email. Mail from Time Warner automatically goes to Seamonkey, leaving no copies in the Time Warner accounts.

For the past few days, I can receive emails, but can't send any out. Apparently, Spectrum, who bought out Time Warner, has changed something on their end and people all over the country are now experiencing the same problem.

Until Spectrum/Time Warner gets this fixed, I will have to log directly into mail.twc.com to get my mail, in case I have to reply to any of it - grrr!

Any way to disable my mail from automatically going from Time Warner to Seamonkey? I don't see anything in the settings on Time Warner? I don't want to have to delete all my Seamonkey mail setups - I have saved mail that I want to keep.

Any help would be greatly appreciated! Thanks!

isaacschemm
 
Posts: 216
Joined: January 20th, 2015, 12:29 pm

Post Posted October 2nd, 2017, 8:33 am

If your email downloads into SeaMonkey's "Local Folders" (which I believe is the case if they no longer exist on Time Warner), I think you can just delete the Time Warner account from SeaMonkey, and then set it up again once they get it fixed. But you should back up your profile first, just in case.

Moeho
 
Posts: 3
Joined: October 2nd, 2017, 8:05 am

Post Posted October 2nd, 2017, 9:05 am

Thanks, I'll give that a try and post back.

Okay, backed up my profile - do I delete the "local folders" folder from the AppData/Roaming/Mozilla/Seamonkey etc., default folder? Will that make the mail stop coming temporarily to Seamonkey and stay in the Time Warner folders? Seems like a strange way to do it. Should be something in either Time Warner or Seamonkey to just check or uncheck.

Moeho
 
Posts: 3
Joined: October 2nd, 2017, 8:05 am

Post Posted October 2nd, 2017, 9:53 am

Ah ha! May have found the solution from an old post on how to set up Outlook in 2007, LOL.

Went to "Mail and Newsgroup Account Settings", "Server Settings" under each email address, clicked the box next to Leave Messages on Server" and left the default 7 days. You can set however many days you want. That should keep a copy on Time Warner, in case I have to reply to something, but allow me the ease of just seeing all my mail boxes on Seamonkey. Now I have to wait for an email to come in and see if it's also on TWC, since I can't even send an email to myself through Seamonkey.

Will let you know. Thanks.
Last edited by Moeho on October 2nd, 2017, 9:56 am, edited 1 time in total.

isaacschemm
 
Posts: 216
Joined: January 20th, 2015, 12:29 pm

Post Posted October 2nd, 2017, 9:56 am

Oh, I never realized that was a setting in SeaMonkey! I always thought that the ISP was in control of that. Then again, I've been on IMAP for a while...

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest