MozillaZine

Mail notice and Index not updated in Windows 10

User Help for Seamonkey and Mozilla Suite
MrMoxy
 
Posts: 3
Joined: October 28th, 2016, 8:25 am

Post Posted October 28th, 2016, 8:57 am

On my 24" screen I have a browser and mail window open beside each other, plsu some other apps. The intent is to see any new mail arriving while I work on other things. This has worked well for years.

Under Windows 7 Pro, the mail index showing messages in each folder (right hand column) is updated with new mail as it arrives. Thus I can see new mail notices while I do other things. This is also true if I have other windows open but with the right mail folder column still visible. IN other words, the updating of the folder counts is in real time. Further, when I click on a folder, I see the message titles of the new mail all listed in the headers window.

Under Windows 10 this stopped working. New mail is not listed for the folders until I hover my mouse over the folder titles explicitly! As such, notifications are not seen until I look for them, making them useless. Further when there is new mail, the message titles are not shown in the headers windows until I hover my mouse over the headers window lines one by one. Again, this renders it useless.

Together, this all makes the mail display next to useless on a large monitor :( It appears to assume that the mail app is full screen only.

What is going on? This may be a Windows 10 problem but surely Mozilla can make it works as designed. BTW, this is also the case with Thunderbird so it appears to be a Mozilla platform failure. Doesn't anyone test this stuff who uses a large monitor?

DanRaisch
Moderator

User avatar
 
Posts: 115798
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 28th, 2016, 2:20 pm

Moving to SeaMonkey Support.

Is this occurring on the same system that was running Win 7 and has been updated to Win 10 or are you referring to different computers?
What makes you think that the size of the monitor has anything to do with this? Have you tested it with a smaller monitor?
How is the account set up in SeaMonkey, as POP or IMAP?

James
Moderator

User avatar
 
Posts: 26723
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted October 28th, 2016, 3:37 pm

MrMoxy wrote:..but surely Mozilla can make it works as designed. BTW, this is also the case with Thunderbird so it appears to be a Mozilla platform failure.

Mozilla has not worked on the Suite since Mozilla 1.7.13 released way back on April 21, 2006. The SeaMonkey community has continued the suite since. Even THunderbird has not really been worked on by Mozilla for a while now and is by the Thunderbird community. Also so you know, mozillaZine is independent as it is not a part of nor run by mozilla.org

MrMoxy
 
Posts: 3
Joined: October 28th, 2016, 8:25 am

Post Posted October 28th, 2016, 4:30 pm

DanRaisch wrote:Moving to SeaMonkey Support.

Is this occurring on the same system that was running Win 7 and has been updated to Win 10 or are you referring to different computers?

Same machine.

What makes you think that the size of the monitor has anything to do with this? Have you tested it with a smaller monitor?

The size is irrelevant to the problem. I only mentioned it as background explaining that I was running the side by side windows. Monitor is not part of the issue.

How is the account set up in SeaMonkey, as POP or IMAP?


Pop, though since it worked fine for years I don't see that as relevant. I suspect it is something to do with the interface between the mail windows and the o/s.

MrMoxy
 
Posts: 3
Joined: October 28th, 2016, 8:25 am

Post Posted October 28th, 2016, 4:34 pm

James wrote:
MrMoxy wrote:..but surely Mozilla can make it works as designed. BTW, this is also the case with Thunderbird so it appears to be a Mozilla platform failure.

Mozilla has not worked on the Suite since Mozilla 1.7.13 released way back on April 21, 2006. The SeaMonkey community has continued the suite since. Even THunderbird has not really been worked on by Mozilla for a while now and is by the Thunderbird community. Also so you know, mozillaZine is independent as it is not a part of nor run by mozilla.org


True but it is nonetheless interesting that this problem occurs identically on both platforms.

frg
 
Posts: 314
Joined: December 15th, 2015, 1:20 pm

Post Posted October 29th, 2016, 2:08 am

The real fix for now is probably going back to Windows 7 :) Win 10 is garbage. Privacy issues aside its a moving target and Microsoft constatly breaks things and adds unwanted ones.

Please try it in a new profile. Also which video adapter? If Intel make sure you run the latest drivers. Or if possible buy a cheap last generation Nvidia or AMD one. Intel driver support is just bad and occasionally causes all sort of problems eg. screen garbage or missing elements.

I do not see this problems on TH2 in a vm but I deleted the Anniversary Edition because it caused all sort of problems. Didn't check long enough to see if SeaMonkey works on this one but other do not seem to have problems there either.

FRG

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest

cron