MozillaZine


Addons for 2.53.9.1?

User Help for Seamonkey and Mozilla Suite
Bob Fam1
 
Posts: 123
Joined: October 22nd, 2016, 10:14 am

Post Posted October 19th, 2021, 11:06 am

My Saved Passwords Editor 3.10.4 and Adblock Plus no longer work in SM 2.53.9.1..

Are there any other newer versions that will work in my SM version ?

Bob.

hardys
 
Posts: 230
Joined: August 7th, 2015, 9:15 am

Post Posted October 19th, 2021, 11:50 am

I am using Saved Password Editor 2.10.3 from https://addons.thunderbird.net/de/seamo ... r/?src=api
(You have to use the converter ( http://addonconverter.fotokraina.com/ ) before you can install the password extension in SM )

and ublock firefox-legacy-1.16.4.30 from https://github.com/gorhill/uBlock-for-f ... y/releases

v_v
 
Posts: 37
Joined: September 18th, 2021, 8:57 am

Post Posted October 19th, 2021, 1:32 pm

Bob,

Per " https://www.seamonkey-project.org/relea ... y2.53.9.1/ ",

Adblock Plus 2.9.1 may cause huge memory and CPU consumption and is not recommended or officially supported in this SeaMonkey version. Consider switching to uBlock.


Probably most of us have switched to uBlock origin as hardys suggested.

v_v

Bob Fam1
 
Posts: 123
Joined: October 22nd, 2016, 10:14 am

Post Posted October 19th, 2021, 4:06 pm

I added the Ublock to SM. I got a message that I was using an Adblocker. I no longer see it on my top of SM, like AdBlock Plus was so I cannot turn it off on a particular site.

How do I do it?

Thanks, Bob.

v_v
 
Posts: 37
Joined: September 18th, 2021, 8:57 am

Post Posted October 19th, 2021, 10:44 pm

Bob,

Good question and I do not have a definitive answer. When I installed mine I thought that it just appeared on my Navigation toolbar. So that is the first question: under View -- Show/Hide, do you have your Navigation toolbar checked? A second possibility is that you might try closing and re-starting the browser.

You also may need to go to "Customize" and perhaps the icon is there. Right click in a blank area on the Navigation toolbar and click Customize. Look for a crimson shield with "uo" on it. If you find it there simply drag it to the Navigation toolbar to whatever position you want it in.

Maybe another possibility is that you have not chosen a filter list. Go to Tools -- Add-Ons Manager, find uBlock and click options and then click Dashboard. There under Settings I have the first three items checked and then the first two further down under Privacy. Maybe I checked all of these or maybe they were set by default---I do not remember. Next check the Filter List section to the right of Settings--there should be many items on the page and all of mine are checked.

You might want to click "Check for updates" too, on the options page.

Another possibility is to disable the extension and then re-enable it.

If all else fails you might want to delete it and then re-install it.

If any of these work, eventually you should have a little crimson shield with "uo" on it in the Navigation toolbar and if you click on the shield a drop down page will give you several options to choose from with regards to blocking items and pages, and on that page tooltips will tell what the various icons stand for.

That is all I've got; maybe someone else knows for sure!

v_v

Bob Fam1
 
Posts: 123
Joined: October 22nd, 2016, 10:14 am

Post Posted October 20th, 2021, 11:57 am

Thanks. I reinstalled it and it's now in the Navigation toolbar. I appreciate the help. Regards, Bob.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 4 guests