MozillaZine


Weird Email Error Message on 2.53.9 on Mac

User Help for Seamonkey and Mozilla Suite
Curland
 
Posts: 46
Joined: July 3rd, 2008, 2:55 pm

Post Posted September 15th, 2021, 9:41 pm

I'm running Big Sur 11.5.2 on an iMac and running SeaMonkey 2.53.9. I've been using my email all day on SeaMonkey with no issues whatsoever. All of the sudden I went in to Webmail to check for Spam. Once I did that and returned back to my SeaMonkey and checked mail, it gives me the following error message:

Connection to server pop.earthlink.net was reset

I've tried to go into my account settings on SeaMonkey to input my password again, but in "Mail and Newsgroups Account Settings" I don't see anywhere where it asks for my Password. Somehow by checking Webmail it screwed up my SeaMonkey.

I remember seeing some email or notification that my Earthlink email account Webmail abilities was changing somehow. But, like always, when I went to webmail and logged in, everything was fine with my username and password that is the same in SeaMonkey, and I logged in and checked Spam, logged out. But, again, going back to SeaMonkey now to get my regular Earthlink email is giving me that error message.

Any suggestions on how to resolve this?

Thanks,


Jim

trevoz
 
Posts: 33
Joined: December 12th, 2005, 9:40 pm

Post Posted September 15th, 2021, 10:33 pm

Check your SeaMonkey POP3 email settings against https://www.serversettings.email/earthl ... gs-pop.php

Curland
 
Posts: 46
Joined: July 3rd, 2008, 2:55 pm

Post Posted September 16th, 2021, 9:21 am

Thanks for that link. I'm on the phone with an Earthlink tech person this morning and we tested my ability to send outgoing email to myself at my earthlink email address, that I access through SeaMonkey and to also send it to my work email. No problem. The outgoing email isn't affected. It is just the error message I'm getting when trying to receive email:

Connection to server pop.earthlink.net was reset

And, even though the Earthlink tech hasn't said this yet, the fact that I can receive my emails if I log on to webmail.earthlink.net and I can also get them on the Earthlink mobile app on my iPhone, they would probably conclude that it isn't an Earthlink issue, rather my SeaMonkey program has some issue that is preventing me from receiving email. The thing, however, that I'm suspicious of is that this problem occurred after using SeaMonkey all day yesterday with no issues until I logged in to Webmail and checked my spam, logged out of Webmail, returned to SeaMonkey and that is when the problem started.

Curland
 
Posts: 46
Joined: July 3rd, 2008, 2:55 pm

Post Posted September 16th, 2021, 3:19 pm

Earthlink kicked it up to a level 3 technician, because they can't figure out what is going on. They think it could be a combination of SeaMonkey and Earthlink, but as I mentioned above in my post from this morning, I'm able to get my Earthlink emails on Webmail and my Earthlink mobile app. It is just trying to get them through SeaMonkey, which is my primary way of getting them, is giving me the error message:

"Connection to server pop.earthlink.net was reset"

They told me absolutely, my server settings are set they way they are supposed to port-wise, authentication, etc.

So, unless there is a miracle person in this forum, which I have been lucky to find ones for other issues in the past, I have to wait until Wednesday of next week to talk to a tier 3 Earthlink technician, and I won't be able to get my emails through SeaMonkey, which is a huge incovenience. The other weird thing, is you would think if I recently made a change to my Mac OS or my SeaMonkey version, maybe that could be part of the problem. But, everything was working fantastic all day long yesterday until I logged in to Webmail to check spam, logged out, went back to SeaMonkey, and then I got that error message.

Any help from this group would be so, so appreciated!!! Thanks!!!!

DanRaisch
Moderator

User avatar
 
Posts: 125284
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 16th, 2021, 4:01 pm

You can try clearing and reentering the password. In SeaMonkey, try menu path Tools->Password Manager->Saved Passwords->Show passwords button. Click on the entry for the account and click the "Remove" button.
Close and restart SeaMonkey to clear any password value stored in memory. Enter the account password when requested.

Curland
 
Posts: 46
Joined: July 3rd, 2008, 2:55 pm

Post Posted September 16th, 2021, 4:39 pm

Dan, will this affect my inbox messages currently there and my folders on my sidebar and any other data, like contacts, etc? For example if I remove the password, close and restart SeaMonkey and then re-enter it, none of my data or folders will be removed, correct?

DanRaisch
Moderator

User avatar
 
Posts: 125284
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 17th, 2021, 4:53 am

Correct.

Return to SeaMonkey Support


Who is online

Users browsing this forum: Google [Bot] and 3 guests