MozillaZine

many videos in Facebook do not play in Seamonkey

User Help for Seamonkey and Mozilla Suite
mamaconnie

User avatar
 
Posts: 21
Joined: November 17th, 2004, 6:49 pm
Location: Port Moody, BC

Post Posted May 23rd, 2019, 12:15 pm

Hello Seamonkey fans,
When I am using Facebook on Seamonkey many of the videos do not play when I click on them. I just get a blurry photo and a constantly rotating loading circle. It doesn't happen with ALL videos - about half of them seem not to work. I have tried looking at the same videos in Facebook using Chrome, Safari and Firefox, and the videos play on all of those browsers.
Any idea what could be causing this? Thanks for any suggestions.

kerft
 
Posts: 284
Joined: January 30th, 2019, 9:38 am

Post Posted May 23rd, 2019, 6:48 pm

See here - viewtopic.php?f=40&t=3050059
In summary if you are able to use Seamonkey unofficial 2.53 or 2.57 the videos might / should work. Backup your profile first, if you need to downgrade later full restore of backup profile is recommended.

mamaconnie

User avatar
 
Posts: 21
Joined: November 17th, 2004, 6:49 pm
Location: Port Moody, BC

Post Posted May 23rd, 2019, 8:03 pm

Thank you! Do you know where SM 2.53 or 2.57 are available?

kerft
 
Posts: 284
Joined: January 30th, 2019, 9:38 am

Post Posted May 23rd, 2019, 8:10 pm

They are here: http://www.wg9s.com/comm-253/ http://www.wg9s.com/comm-257/
Backup your profile first, and be aware they may not work as you expect. In 2.53 you may find an occasional extension that does not work or needs "bumping" to make it work. In 2.57 you are likely to find quite a few extensions not work.

mamaconnie

User avatar
 
Posts: 21
Joined: November 17th, 2004, 6:49 pm
Location: Port Moody, BC

Post Posted May 23rd, 2019, 8:42 pm

Thanks - I will try it!

mamaconnie

User avatar
 
Posts: 21
Joined: November 17th, 2004, 6:49 pm
Location: Port Moody, BC

Post Posted May 23rd, 2019, 9:05 pm

I have downloaded and tried out both SM 2.53 and SM 2.57. The problem with videos not playing persists with both of them. Thanks for the suggestion. Anyone else have any advice?

therube

User avatar
 
Posts: 19690
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted May 24th, 2019, 10:01 am

URLs to these videos that do not play?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

mamaconnie

User avatar
 
Posts: 21
Joined: November 17th, 2004, 6:49 pm
Location: Port Moody, BC

Post Posted May 24th, 2019, 11:24 am

Good morning. Well, weirdly enough, after giving my computer a rest overnight (and re-booting) ALL the videos in my FB feed are working, including ones that I know were not working yesterday. I am using SM 2.49.4. Computers are so complicated and weird. Thanks for your assistance. I may be back if the problem re-occurs!

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest