MozillaZine

GMAIL suddenly does not display inbox

User Help for Seamonkey and Mozilla Suite
TheCapnVideo
 
Posts: 28
Joined: August 3rd, 2011, 8:51 am

Post Posted February 21st, 2018, 1:38 am

I have been struggling with POPing a gmail account into mail. I have several which work but this one account is having fits.
Tonight I went to the gmail.com URL and signed in and got a screen with a column of links but no inbox.

I was able to view the inbox by using the Edge (Microsoft) 15.15 (Edge HTML) Chrome 52 (Win 10) user agent.

The machine is a WIN 7 Pro 64, AMD A6-6400K @ 3.9GHz

Is my experience solitary? I do not like using the Edge agent, and with the email address not POPing I need to get in and out of the inbox.

TheCapnVideo
 
Posts: 28
Joined: August 3rd, 2011, 8:51 am

Post Posted February 21st, 2018, 2:22 am

Also does not work with Thunderbird. Same results with the added error notice:
"Configuration could not be verified - is the username or password wrong?"

CAN access the browser based inbox with FireFox or Chrome.

DanRaisch
Moderator

User avatar
 
Posts: 119608
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted February 21st, 2018, 6:07 am

Has POP access been activated for that account on the Gmail settings page?

TheCapnVideo
 
Posts: 28
Joined: August 3rd, 2011, 8:51 am

Post Posted February 21st, 2018, 4:34 pm

Sorry I should have said,
POP has been activated for all mail and IMAP has been activated as well.
I have also shut them off logged out closed the browser, reloaded, setup new email account in the mail program gone to Gmail and turned POP on and then tried (many times now) to POP mail.

DanRaisch
Moderator

User avatar
 
Posts: 119608
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted February 21st, 2018, 4:48 pm

Are the other accounts you speak of also Gmail accounts?
What settings are you using to access that Gmail account?
Server name:
Port # :
User name : (Is it your full name or just the bit before the @ symbol)
Connection Security:
Authentication Method:

TheCapnVideo
 
Posts: 28
Joined: August 3rd, 2011, 8:51 am

Post Posted February 22nd, 2018, 2:16 am

yes, as stated I have several gmail accounts that POP just fine.
pop.gmail.com
Port 995
fullusername@gmail.com
SSL
normal password

As I am not having an issue with outgoing it really doesn't matter my settings on that end.

DanRaisch
Moderator

User avatar
 
Posts: 119608
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted February 22nd, 2018, 5:40 am

Try changing Connection Security to SSL/TLS.

TheCapnVideo
 
Posts: 28
Joined: August 3rd, 2011, 8:51 am

Post Posted February 23rd, 2018, 12:31 am

SEAMONKEY only offers SSL/TLS, STARTTLS and NONE as options.
I use SSL/TLS for the other accounts and this one os also set to SSL/TLS

TheCapnVideo
 
Posts: 28
Joined: August 3rd, 2011, 8:51 am

Post Posted February 25th, 2018, 4:10 am

Still need an answer.

TheCapnVideo
 
Posts: 28
Joined: August 3rd, 2011, 8:51 am

Post Posted March 1st, 2018, 12:24 pm

Is there anybody out there?
Just nod if you can hear me...
Preferrably leave a note saying you don't know what's going on so the responses build tot he point that someone who DOES know what to do notices and responds because
I still haven't found what I'm looking for.

TPR75
 
Posts: 670
Joined: July 25th, 2011, 8:11 am
Location: Poland

Post Posted March 1st, 2018, 12:43 pm

TheCapnVideo wrote:Is there anybody out there?
Just nod if you can hear me...


Image

:lol:

First of all you should update SeaMonkey to latest 2.49.2 version:
https://www.seamonkey-project.org/releases/2.49.2
Unfortunately, you must do it manually.

Did it help a little?

TheCapnVideo
 
Posts: 28
Joined: August 3rd, 2011, 8:51 am

Post Posted April 4th, 2018, 10:37 pm

Well here we are April 4 and it still isn't working properly.
nothing tried helped, though Thunderbird (FOR NO REASON WHATSOEVER) began functioning for a little while, it still doesn't reliably operate, working some days, not others. I was finally able to download all the backlog of emails through Thunderbird as of yesterday, but today... nothing.

seamonkey (same programming as Thunderbird reallty) is still useless with gmail after working for years and years.

Maybe its time to change to another provider?

TheCapnVideo
 
Posts: 28
Joined: August 3rd, 2011, 8:51 am

Post Posted April 4th, 2018, 10:40 pm

Gmail has blocked me from commenting in the Gmail help forum under TheCapnVideo.

https://productforums.google.com/forum/ ... orum/gmail

Service with a smile right?

TPR75
 
Posts: 670
Joined: July 25th, 2011, 8:11 am
Location: Poland

Post Posted April 4th, 2018, 11:28 pm

TheCapnVideo wrote:Well here we are April 4 and it still isn't working properly.


What version of SeaMonkey are you using? Outdated 2.46? Gmail (web service) detects Firefox 49 and probably is blocking some functions. They can do similar thing for much newer Firefox 52.x (ESR).

Things to do for you:
1) update SeaMonkey to version 2.49.2,
2) disable Firefox compatibility (they are sniffing User Agent).

TheCapnVideo
 
Posts: 28
Joined: August 3rd, 2011, 8:51 am

Post Posted April 7th, 2018, 5:27 pm

I hear you TPR75 but it will pull down a few emails now and then but I am still WAAAAy behind. It should work or not. Also it wouldn't kill anyone over there to say "update Thunderbird to 52.7.0 (which is up to date and what I am using.) or Seamonkey 2.49.2 (Which I also am using). if that was the case but to kill a thread?

I mean REALLY.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests