MozillaZine


Email not sent (sometimes???)

User Help for Mozilla Thunderbird
smithsteve
 
Posts: 6
Joined: October 20th, 2021, 6:12 pm

Post Posted October 20th, 2021, 11:30 pm

I’m having an unusual problem with Thunderbird that began happening 10/15 goes into the sent folder, but’s never delivered. Instead it goes to the my junk folder.

Today when I sent e-mail to myself, it’s not delivered, the sent folder has it but it sends to my junk folder. This happens even tho several times I’ve done this and set the software to *not* send it to junk. All mail sent to other addresses are working. I know this is true because I’ll BCC it to myself for confirmation it’s been sent.

This acct uses Xfinity for hosting, and I’ve logged into the website and used their webmail application to successfully send email. I have two other accounts, using a different server, which are working on TBird w/o a problem.

Been using TBird for years and never had a problem like this. Any help is much appreciated…Thanks

• Include information about your operating system. MS Windows 10
• Include which version of Thunderbird you are using 78.14.0 (32-bit) and then upgraded to 91.2.0 (32-bit)
• Include any add-ons you have installed None

DanRaisch
Moderator

User avatar
 
Posts: 125475
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 21st, 2021, 4:17 am

This acct uses Xfinity for hosting, and I’ve logged into the website and used their webmail application to successfully send email.

Successfully sending from the webmail page proves nothing in regard to Thunderbird as it involves different servers.
How is the account set up, as POP or IMAP? In Thunderbird the menu path is Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.

the sent folder has it but it sends to my junk folder

If the Sent folder has it then the message was handed off to Xfinity's servers.
Check under Tools->Account Settings->Copies & Folders to see if any CC or BCC options are selected under "When sending messages, automatically:"

smithsteve
 
Posts: 6
Joined: October 20th, 2021, 6:12 pm

Post Posted October 21st, 2021, 7:35 am

Hi Dan

Thanks for your reply.

Successfully sending from the webmail page proves nothing in regard to Thunderbird as it involves different servers.
How is the account set up, as POP or IMAP? In Thunderbird the menu path is Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.


The reason I tried on the Xfinity webmail is precisely that -- I wanted to try that acct on a different server. It's an IMAP acct.

If the Sent folder has it then the message was handed off to Xfinity's servers.
Check under Tools->Account Settings->Copies & Folders to see if any CC or BCC options are selected under "When sending messages, automatically:"


Set to place a copy in sent folder, and auto bcc to my address.

After re-reading my initial post, I see I left something important out. The problem started with sending mail to one particular address, and BCC’ing that email to myself. The email is sent and goes into the sent folder, but’s never delivered. Instead it goes to the to junk folder. This happened with one address only. Now it's spread to my address -- I send something to myself and it's not delivered. It goes to junk instead, even tho I set it as *not junk*.

DanRaisch
Moderator

User avatar
 
Posts: 125475
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 21st, 2021, 11:11 am

Are you getting an error message when that message is not delivered to the "To" addressee? Any sort of "Undeliverable" message?

smithsteve
 
Posts: 6
Joined: October 20th, 2021, 6:12 pm

Post Posted October 21st, 2021, 11:56 am

DanRaisch wrote:Are you getting an error message when that message is not delivered to the "To" addressee? Any sort of "Undeliverable" message?


Nope, nada. It's like it never gets sent, altho I know it does because it ends up in the junk folder. And it's only 2 address, mine and 1 other. All others work.

DanRaisch
Moderator

User avatar
 
Posts: 125475
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 21st, 2021, 12:38 pm

Just so I am clears, you have confirmed that the other addressee is not receiving your messages? (Perhaps by calling them or speaking with them in person?)

smithsteve
 
Posts: 6
Joined: October 20th, 2021, 6:12 pm

Post Posted October 21st, 2021, 7:08 pm

DanRaisch wrote:Just so I am clears, you have confirmed that the other addressee is not receiving your messages? (Perhaps by calling them or speaking with them in person?)


Yes, I have. The only mail she gets from me is sent thru Xfinity webmail or one of my other accounts on TBird.

tanstaafl
Moderator

User avatar
 
Posts: 48191
Joined: July 30th, 2003, 5:06 pm

Post Posted October 22nd, 2021, 12:22 am

Use https://mxtoolbox.com/blacklists.aspx to check if the recipients domain is black listed. Its possible that webmail and the smtp server use different black lists due to internal politics.

You said you had two other accounts that were working fine. Try temporarily selecting one of those smtp servers for the xfinity account and see if that has any effect.

smithsteve
 
Posts: 6
Joined: October 20th, 2021, 6:12 pm

Post Posted October 24th, 2021, 1:20 pm

tanstaafl wrote:Use https://mxtoolbox.com/blacklists.aspx to check if the recipients domain is black listed. Its possible that webmail and the smtp server use different black lists due to internal politics.

You said you had two other accounts that were working fine. Try temporarily selecting one of those smtp servers for the xfinity account and see if that has any effect.


The domain is gmail.com and isn't blacklisted. The server change had no effect.

I've since setup and begun using Windows Mail for the xfinity account. It sends the email to the gmail account, and doesn't put the BCC into the junk folder, it comes to the inbox. Interesting, the BCC for the mail sent by Win Mail shows up in my Tbird inbox.

smithsteve
 
Posts: 6
Joined: October 20th, 2021, 6:12 pm

Post Posted October 28th, 2021, 10:51 am

So, I'm going to remove the Xfinity acct from Tbird and then recreate it. Thanks for your help...

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 2 guests