MozillaZine


Spellcheck not working in 91.2.0 (64-bit)

User Help for Mozilla Thunderbird
gmantic
 
Posts: 2
Joined: July 25th, 2014, 8:13 am

Post Posted October 14th, 2021, 2:41 am

I have two maybe related issues pertaining to spelling in the 91.2.0 (64-bit)

Since upgrading to 91.2.0 (64-bit), I have "enable spellchecking as you type" selected, but this does not work when composing emails or replies. Also, there are no longer red wavy underlines indicating misspelled words in email replies (but they do exist in standard compositions). I have the English (US) dictionary installed.

Grateful for any advice.

G

tanstaafl
Moderator

User avatar
 
Posts: 48193
Joined: July 30th, 2003, 5:06 pm

Post Posted October 14th, 2021, 6:19 am

See if the problem still occurs in safe mode (help -> troubleshooting mode).

Is the english (us) dictionary due to your locale (came with the installation) or did you install it as a extra dictionary?

WaltS48

User avatar
 
Posts: 4996
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted October 14th, 2021, 6:31 am

I just tried using 91.2.0 and could replicate the issue.

Tried Troubleshoot Mode and that didn't help.

Tested with a new profile and spellcheck worked as expected.

I do have the Spelling and Grammar Checker extension installed in my production profile. You might want to try it.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot], gw1500se, Pandre and 7 guests