MozillaZine


Upgrade to TB 91.0.3

User Help for Mozilla Thunderbird
Mark_G
 
Posts: 4
Joined: June 6th, 2021, 5:06 am

Post Posted September 6th, 2021, 3:34 am

I recently upgraded from TB 78 to TB '91.0.3'. Both are 64 bit versions on win 10 - 21H1.
The TB 78 version was an international version, but I downloaded and installed TB91 with the Dutch locale already inside, over the TB78 version.
I used the file : Thunderbird Setup 91.0.3_nl.exe

When I looked at tools/preferences, TB stalled, and I couldn’t use it any-more. I needed to kill the application in Task manager. When starting in save mode, TB worked flawlessly.

After some searching, I needed to delete the Dutch language pack, which I installed for TB78, and still was in use with TB91 after my update.
TB 91 worked again without problems.

Later, I installed the TB91 international version (Thunderbird Setup 91.0.3.exe), and added the Dutch language pack separately.
Till now everything is working fine.

With Dutch language pack, I mean the language pack used for the menu, messages etc..

Mark

DanRaisch
Moderator

User avatar
 
Posts: 125445
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 6th, 2021, 3:49 am

Moving to Thunderbird Support as no specific bug has yet been identified here.

tanstaafl
Moderator

User avatar
 
Posts: 48171
Joined: July 30th, 2003, 5:06 pm

Post Posted September 6th, 2021, 8:14 am

Thanks for mentioning the problem and your workaround.

However I'm not aware of a international version. They're all locale specific AFAIK. It sounds like your workaround for problems with the dutch locale version was downloading the en-US version from the main page and then adding a Dutch language pack from https://addons-stage.thunderbird.net/en ... age-tools/

I do hear occasionally of fatal problems that only show up for one locale . They seem to get fixed in the next version. If you'd like to report the problem please file a bug report against Thunderbird at https://bugzilla.mozilla.org/home . The developers don't visit this forum.

DaveRo
 
Posts: 66
Joined: May 9th, 2008, 10:00 pm

Post Posted September 6th, 2021, 10:13 am

There is this bug which manifests if you don't have a dictionary - some locales don't (de, en-GB). Maybe Dutch is one.
https://bugzilla.mozilla.org/show_bug.cgi?id=1726280

Mark_G
 
Posts: 4
Joined: June 6th, 2021, 5:06 am

Post Posted September 6th, 2021, 2:35 pm

A little bit more clarification :

I downloaded the 'Dutch' one from here :
https://www.thunderbird.net/en-US/thunderbird/all/
Dutch/Windows 64 bits, and added the '_nl' at the filename.

I got the second one (I called it the international version) from :
https://www.thunderbird.net/en-US/download/

Anyhow, it was surely the Dutch language pack which gave me the problems.
No other add-ons where involved.

According Task Manager, TB memory usage skyrocketed after visiting the tools/preferences window.

The new Dutch language pack has version number 91.0buildid20210805011554.
I installed it by the menu : Tools/Preferences/General/Language.

However, information is lost concerning the version of the language pack I used in TB 87

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 4 guests