MozillaZine


[SOLVED] TB v 91.0.3 (64-bit)

User Help for Mozilla Thunderbird
keithwjone

User avatar
 
Posts: 15
Joined: August 30th, 2021, 6:36 am
Location: Somerset, UK

Post Posted August 30th, 2021, 6:41 am

Freezes every time I try to access Preferences.

Page opens then everything fails to respond.

Keith
Last edited by keithwjone on September 12th, 2021, 8:29 am, edited 1 time in total.

LIMPET235
Moderator

User avatar
 
Posts: 39667
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted August 30th, 2021, 6:46 am

Moving to Thunderbird Support...

Tried "Safe Mode" yet?
> http://kb.mozillazine.org/Safe_Mode
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-79.0-93.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
W.M.Y.C.
(Always choose the "Custom" Install.)

keithwjone

User avatar
 
Posts: 15
Joined: August 30th, 2021, 6:36 am
Location: Somerset, UK

Post Posted August 30th, 2021, 7:08 am

Limpet235

Thank you. No I had not. So entered Safe Mode, without ticking any boxes. Everything then all worked.

Started TB normally and all working.

I was trying to find Options, then worked out now called Preferences - Needed to look at passwords.

So as of now everything working.

Only recently updated. One problem was could not download emails. I solved that by changing Connection Security to None.

Keith

LIMPET235
Moderator

User avatar
 
Posts: 39667
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted August 30th, 2021, 7:14 am

You're welcome...Keith.

Image

Safe Mode has a strange effect.......sometimes.
It "resets" something, possibly an extension or maybe it's just magic?

Stay safe.
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-79.0-93.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
W.M.Y.C.
(Always choose the "Custom" Install.)

keithwjone

User avatar
 
Posts: 15
Joined: August 30th, 2021, 6:36 am
Location: Somerset, UK

Post Posted September 7th, 2021, 3:32 pm

Started doing the same again. Freezes every time I try to access Preferences.

Updated to 91.1.0 (64-bit) - still same problem.

Works fine in Safe Mode

I am using Win 10 - 21H1.

Only Add-ons:
Addon Compatibility Check
Manually sort folders

Keith

tanstaafl
Moderator

User avatar
 
Posts: 48193
Joined: July 30th, 2003, 5:06 pm

Post Posted September 7th, 2021, 7:47 pm

Never heard of the first add-on and can't find it on thunderbird.net. Perhaps its a very old legacy add-on. Manually sort folders doesn't work correctly with version 91. I suggest you uninstall both. Many popular add-ons don't work with 91 yet. The only one I used to use with 78 that works with 91 is Compact Headers .

Snake4
 
Posts: 1313
Joined: December 27th, 2017, 4:03 am
Location: Australia

Post Posted September 7th, 2021, 7:55 pm

disable this addon

Manually sort folders

https://addons.thunderbird.net/en-US/th ... ostpopular
Last edited by Snake4 on September 7th, 2021, 7:58 pm, edited 1 time in total.

Snake4
 
Posts: 1313
Joined: December 27th, 2017, 4:03 am
Location: Australia

Post Posted September 7th, 2021, 7:55 pm

tanstaafl wrote:Never heard of the first add-on and can't find it on thunderbird.net. Perhaps its a very old legacy add-on. Manually sort folders doesn't work correctly with version 91. I suggest you uninstall both. Many popular add-ons don't work with 91 yet. The only one I used to use with 78 that works with 91 is Compact Headers .

https://addons.thunderbird.net/en-US/th ... ity-check/

keithwjone

User avatar
 
Posts: 15
Joined: August 30th, 2021, 6:36 am
Location: Somerset, UK

Post Posted September 8th, 2021, 3:32 am

Thanks for responses.

I have removed all addons. But now Thunderbird is totally unhappy. Crashing not opening etc.

The manually sort folders:
https://github.com/protz/Manually-Sort-Folders/wiki

I have reported it and developer has already got back to me saying he has tested and it is working.

Now working on a solution.

Keith

keithwjone

User avatar
 
Posts: 15
Joined: August 30th, 2021, 6:36 am
Location: Somerset, UK

Post Posted September 8th, 2021, 4:04 am

I have put manually sort folders back on. Thunderbird has settled down.

Back to original problem:
Freezes every time I try to access Preferences.
OK in Safe Mode.

Developer of addon now looking at it but he has already updated it for 91.

Thunderbird is a lot better like this.

Keith

keithwjone

User avatar
 
Posts: 15
Joined: August 30th, 2021, 6:36 am
Location: Somerset, UK

Post Posted September 8th, 2021, 5:48 am

I have now removed and re-installed Thunderbird. Problem still there.

I am now wondering if this is the issue:

I am in UK and for virus I use Mcafee provided by BT, my BB provider.

Since update some messages tagged as follows [SPAM].

I remember that originally TB was not happy with Mcafee and I turned off email checking. At present I can no longer see this setting in Mcafee.

Keith

keithwjone

User avatar
 
Posts: 15
Joined: August 30th, 2021, 6:36 am
Location: Somerset, UK

Post Posted September 8th, 2021, 6:41 am

I have also found that following are installed:

English (GB) Language Pack
British English Dictionary (Marco Pinto)

The culprit could be:
English (GB) Language Pack which I have now removed.

Keith
Last edited by keithwjone on September 8th, 2021, 3:00 pm, edited 1 time in total.

Mark_G
 
Posts: 4
Joined: June 6th, 2021, 5:06 am

Post Posted September 8th, 2021, 11:36 am

Hello,

I got almost the same with the Dutch language pack.
See my post : Upgrade to TB 91.0.3
http://forums.mozillazine.org/viewtopic.php?f=39&t=3078997

Does TB still work if you reinstall the 'English (GB) Language Pack' language pack and/or British English Dictionary (Marco Pinto) ?
It worked with in my case.

Mark

wsmwk
 
Posts: 2709
Joined: December 7th, 2004, 6:52 am

Post Posted September 8th, 2021, 2:21 pm

It's known issue that only happens if you have a non-US locale, AND also have installed a language pack.
Might be a couple weeks until it's sorted out.

keithwjone

User avatar
 
Posts: 15
Joined: August 30th, 2021, 6:36 am
Location: Somerset, UK

Post Posted September 8th, 2021, 3:08 pm

Credit to wsmwk on Github who tipped me off about the problem.

Thanks for the help.

Keith

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 4 guests