MozillaZine

Drafts Not Working

User Help for Mozilla Thunderbird
orealius
 
Posts: 314
Joined: June 15th, 2005, 2:16 pm

Post Posted July 19th, 2019, 9:57 am

Using 60.8 when I go to file/draft it won't save the the file as a draft! Nothing shows up in the draft folder.

Help!

DanRaisch
Moderator

User avatar
 
Posts: 122045
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted July 19th, 2019, 3:38 pm

How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.

orealius
 
Posts: 314
Joined: June 15th, 2005, 2:16 pm

Post Posted July 21st, 2019, 7:41 am

I found the setting in accounts/copies and folder and changed the draft default

DanRaisch
Moderator

User avatar
 
Posts: 122045
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted July 21st, 2019, 2:08 pm

I found the setting in accounts/copies and folder and changed the draft default

I'm going to assume that means that things are now working properly.

orealius
 
Posts: 314
Joined: June 15th, 2005, 2:16 pm

Post Posted July 21st, 2019, 2:34 pm

yes...thanks

ToddMoz
 
Posts: 8
Joined: February 19th, 2017, 3:38 pm

Post Posted October 10th, 2019, 10:06 am

Can NOT save to drafts folder...

Says "Copying message to Drafts folder..." for a long time (several minutes), then :

"Copy Failed"
"Your draft message was not copied to your drafts folder (Drafts) due to network or file access errors. You can retry or save the draft locally to Local Folders/Drafts-<localfoldername>.

I've tried changing destination in "Copies & Folders, Keep Drafts Messages In"

Works fine if I change setting to a local folder.

I've tried creating new account (same profile).
This occurs in both my Zoho Mail account and Google Gmail account.

All other operations are fine and prompt: Send, Receive, Delete

TB: 60.9.0
Windows 10 Pro (1903: build 18362.387)

Any thoughts for next trouble-shooting or links to solutions would be appreciated.

Thanks,
Todd

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot] and 8 guests