MozillaZine

Infinitesimally small font size in email bodies???

User Help for Mozilla Thunderbird
Flycaster

User avatar
 
Posts: 943
Joined: November 19th, 2008, 12:13 pm
Location: Boynton Beach, FL

Post Posted July 17th, 2019, 2:43 pm

Using the latest TB. It seems to me that all of a sudden the font size within the body of the emails I receive is infinitesimally small...even though I've pumped the font sizes up to 26 in Options>Display and Advanced???
Windows 10 H 64-bit, Quantum The Latest, Chrome v68, IE11, Thunderbird The Latest, Avast Pro

tanstaafl
Moderator

User avatar
 
Posts: 45868
Joined: July 30th, 2003, 5:06 pm

Post Posted July 17th, 2019, 2:50 pm

Try unchecking "allow messages to use other fonts" . It might be using a different font than what you specified.

sfhowes
 
Posts: 453
Joined: April 1st, 2012, 10:21 am

Post Posted July 17th, 2019, 5:10 pm

Also, make sure you've increased the sizes in Advanced for Fonts for: Other Writing Systems, besides Latin.

Flycaster

User avatar
 
Posts: 943
Joined: November 19th, 2008, 12:13 pm
Location: Boynton Beach, FL

Post Posted July 17th, 2019, 5:27 pm

Some suggestions were already in place, and changed those that weren't...and combinations, thereof. Nothing worked. However, when I changed Zoom in Advanced (to 125) in Theme Font and Size Changer, body fonts became a little larger...large enough to read fairly comfortably. Going above 125 zoom didn't change the fonts anymore, but did increase everything else.
Windows 10 H 64-bit, Quantum The Latest, Chrome v68, IE11, Thunderbird The Latest, Avast Pro

tanstaafl
Moderator

User avatar
 
Posts: 45868
Joined: July 30th, 2003, 5:06 pm

Post Posted July 17th, 2019, 5:40 pm

You might try using a different font. Some scale better than others.

http://kb.mozillazine.org/Bad_Eyesight_-_Thunderbird mentions some other possible tweaks.

Flycaster

User avatar
 
Posts: 943
Joined: November 19th, 2008, 12:13 pm
Location: Boynton Beach, FL

Post Posted July 18th, 2019, 5:16 am

tanstaafl wrote:You might try using a different font. Some scale better than others.

http://kb.mozillazine.org/Bad_Eyesight_-_Thunderbird mentions some other possible tweaks.


Unfortunately, changing fonts didn't work.
Windows 10 H 64-bit, Quantum The Latest, Chrome v68, IE11, Thunderbird The Latest, Avast Pro

Flycaster

User avatar
 
Posts: 943
Joined: November 19th, 2008, 12:13 pm
Location: Boynton Beach, FL

Post Posted July 28th, 2019, 6:09 am

Got the font to be larger. My bad in note trying to increase font size by using Format>Size when composing an email. It seems that if one changes the font size when composing an email within each account, that change will remain for future emails. BTW, had to go to "Extra-large" to get a decent size.
Windows 10 H 64-bit, Quantum The Latest, Chrome v68, IE11, Thunderbird The Latest, Avast Pro

mozurkewich
 
Posts: 199
Joined: April 7th, 2008, 9:58 am

Post Posted August 7th, 2019, 9:17 am

Here is a thread that might help (I hope the link works):

mozurkewich wrote:
kerft wrote:you also need to switch to dropdown to "other languages" and set everything the same there.


I managed to overlook that bit. It is "other writing systems" on my system, but it seems to have worked! Thanks. :D


Dang, it does not link. Maybe this will work: viewtopic.php?f=39&t=3050329&p=14833418#p14833418

All that is under Preferences/Display/Formatting/Advanced. There are three different sizes to set (I use 24 for all) and you have to do it for both "latin" and "other writing systems" or "other languages". And, I suppose, any other specific languages you use.

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 4 guests