MozillaZine

tbird 60.7.2 not printing in win 10 pro ver 1903

User Help for Mozilla Thunderbird
Malcolm11929
 
Posts: 4
Joined: June 24th, 2019, 3:54 am

Post Posted June 24th, 2019, 4:12 am

I have two PC's each with Windows 10 Pro Version 1903 and Thunderbird 60.7.2. Neither computer can print or save as. the print box / save box screens do not appear. Just a brief flash. Printer works with all other programs. I have tried with a couple of older versions of TB with same result. i have not found any items by doing a web search.
Suggestions to fix please

LIMPET235
Moderator

User avatar
 
Posts: 38837
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted June 24th, 2019, 4:25 am

Moving this to the Thunderbird Support forum...

Does it function if you roll back/remove the 1903 update?
Might be the cause?
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
(Always choose the "Custom" Install.)

Malcolm11929
 
Posts: 4
Joined: June 24th, 2019, 3:54 am

Post Posted June 24th, 2019, 4:31 am

One is a new computer so no roll back. Another computer with 1809 works OK. !903 is fully up to date. I can print using eM Client on both computers without problems.

tanstaafl
Moderator

User avatar
 
Posts: 45774
Joined: July 30th, 2003, 5:06 pm

Post Posted June 24th, 2019, 5:37 am

I'm on build 1809. I'll update to 1903 later today and see if I have the same problem.

It might help to reset all print* settings using the config editor and restart Thunderbird. For example I have lots of settings such as print.printer_Brother_HL-L2320D_series.print_bgcolor due to last using a Brother HL-L2320D laser printer.

Do you have the same problem with the "Microsoft save to PDF" print queue? The reason I ask is that's generic (not printer specific).

tanstaafl
Moderator

User avatar
 
Posts: 45774
Joined: July 30th, 2003, 5:06 pm

Post Posted June 24th, 2019, 7:08 am

Initially neither Thunderbird or em client would go online (after updating to build 1809) but restarting fixed that. The print settings changed to landscape at 175% but I was able to reset them to portrait at 100% (in Thunderbird) and print a message on the laser printer.

Malcolm11929
 
Posts: 4
Joined: June 24th, 2019, 3:54 am

Post Posted June 24th, 2019, 12:30 pm

Re print.printer settings, these changed correctly when either printer is set as default. The settings are portrait at 100%. i will try print to PDF but my thoughts are that wont work. Dont forget I have same problem when trying "Save As" feature. This suggests to me is that the problem is associated with the task in calling the windows functions but I may be wrong. I will comment later after testing.

Malcolm11929
 
Posts: 4
Joined: June 24th, 2019, 3:54 am

Post Posted June 24th, 2019, 4:24 pm

I just started the problem computer and said thunderbird update and now all working. Same happened with the second computer as well. so I don't know what fix was
Thanks for your help

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 6 guests