Thunderbird 60 won't download POP3 mails from

User Help for Mozilla Thunderbird
Posts: 39
Joined: February 20th, 2004, 6:07 pm

Post Posted August 6th, 2018, 4:25 pm


today I upgraded my old Thunderbird version to Thunderbird 60 x64. Since then I can't download any mails via POP3 from

I only get this screen instead:


no matter what I do here, it won't result in a successful download. All the settings are still correct (as in the same settings worked with prior versions). Checked it.

Any ideas?



User avatar
Posts: 45341
Joined: July 30th, 2003, 5:06 pm

Post Posted August 6th, 2018, 5:09 pm

Did you post ? It's fine to ask for help in multiple forums but its a good idea to cross link them so that information is shared by the different groups of people trying to help you.

I didn't spot anything in ... 0731173940 that mentioned that they strengthened checking the validity of certificates. Was your old version 52.9.1 or a much older version? You could try enabling POP3 logging per and look in the log file to see if
it provides more information. However, I suspect it doesn't.

a) Did you double check that the security setting wasn't changed from TLS to StartTLS or vice versa as a side effect of the upgrade?

Do you have the same problem if you use webmail with Firefox? I'm not suggesting it as a workaround, just a troubleshooting step as typically the two applications use the same toolkit libraries.

b) Try installing the 32 bit version in a separate directory (using custom setup) and see if it has the same problem. I'm not aware of them formally adding support for x64 builds for Windows. There used to be occasional build problems with x64 that could cause errors. I don't know if that is changed but I'd argue its not worth the risk since the performance difference between 32 and 64 bit builds is usually small.

c) Do you have a Yahoo, Outlook, GMX or Gmail account? If so you could configure that POP account (via webmail based settings using a browser) to automatically fetch mail from bitmessage's POP server and merge it in the accounts inbox.

Posts: 39
Joined: February 20th, 2004, 6:07 pm

Post Posted August 6th, 2018, 5:34 pm

Yes that was me, it's the same problem.

Yes, 52.9.1 was my prior version.

a) Yes, the settings are all correct, checked it numerous times.

Webmail works, no problems there.

b) No I haven't tried x86 version yet, I was glad that 60 came as x64, but I'll try that later and report back on that. Edit: I just tried x86 and no difference, exact same issue as x64.

c) That's a really good idea, I didn't think of that, I will definitely do that, if I won't be able to get it working again.

Return to Thunderbird Support

Who is online

Users browsing this forum: Google [Bot] and 5 guests